Jump to content


Photo

Trying To Softmod An Xbox That May Be Chipped?


  • Please log in to reply
7 replies to this topic

#1 Random Username

Random Username

    X-S Enthusiast

  • Members
  • 6 posts

Posted 15 January 2008 - 07:25 PM

Hi, I am totally new to this and hoping for some advice. I have managed to mod one Xbox using Splintercell and the Krayzie_SC-PAL_Ndure_Installer_v1.1, but my other one is proving more complicated!

I bought it second hand in Game, it appears identical to the other box, except when I start it up it says 'Xecuter2' instead of Microsoft on the loading screen, and I can't access Live using it. I've tried many combinations of button presses to see if I can make it do anything different, but no luck. I couldn't ftp into it either, so I tried softmodding it in the same way as the other one. It works fine until it asks me to restart and remove the game, then I just get a black screen any time I turn it on. If I put the game back in, I can get into the softmod menu and remove it again. When on the softmod menu, I can ftp into the box.

Would anyone be able to explain to me what I need to do to sort out this problem? I've taken a couple of screenshots of the basic file structure via ftp (with the non working softmod installed):

IPB Image

IPB Image

The files dated Nov must be ones from the previous owner, which is why I took screenshots of those folders in particular.

Thanks smile.gif

#2 obcd

obcd

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,737 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 15 January 2008 - 09:18 PM

Hi,

it might be a Tsop flashed xbox. Probably the previous owner returned it to a somewhat normal state to sell it. Check if it plays backup games or try the Slayers rescue disk and see if it boots it. In that case, it has an altered bios, either by a modchip or by a Tsop flash.

If you have no intention to use it on xbox live, it will just need a proper dashboard to have all the options of a modded xbox. It depends upon the bios where you will need to place that dashboard and which name you need to give it. If you can ftp to your disk, you can install a dashboard on it. If you run that dash (from slayers for instance) it might give you more information about the bios.

regards.

#3 Random Username

Random Username

    X-S Enthusiast

  • Members
  • 6 posts

Posted 15 January 2008 - 10:32 PM

I did wonder if they'd deleted some stuff before they traded it in. I just don't know exactly what they did biggrin.gif

I bought it with the sole intention of putting XBMC on it, so I don't have any backup games to try. I'm downloading Slayers now, not sure if I have enough hard disk space to extract it though!

This is probably a dumb question, but how do I work out what files should be on the Xbox, and which have been added? That D drive, is that meant to be there? I don't want to damage the box by wildly deleting things I do need.

If I can get in via ftp, where do I add the dash, and how do I then run it? As I say, I'm completely new to this! biggrin.gif I don't want to break it completely, because if I can't get it modded, its going back to Game!

Thanks for the help. smile.gif

#4 Movax

Movax

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,520 posts
  • Xbox Version:v1.4
  • 360 version:none

Posted 15 January 2008 - 10:40 PM

QUOTE(Random Username @ Jan 15 2008, 05:08 PM) View Post

D drive, is that meant to be there?


You could try deleting stuff from the D drive, but I think you'll find that is the DVD.

If you want to know if the xbox is chipped of TSOP flashed, take it apart and see if there is a chip installed.
If not, it's a TSOP flash (verify by checking the write enable points, though it's possible they may not still be bridged.)

Anyway if you want to run it as is, I suggest you install XBMC to E:\apps\XBMC and use the team XBMC shortcut by renaming the shortcut files (.xbe & .cfg) to evoxdash.xbe and evoxdash.cfg and FTP them to C. Chances are your bios will boot to XBMC. If not, use slayers to gain FTP access and try to figure out what went wrong.

If you want it softmodded, remove the chip, or re-flash the bios with stock MS bios that matches your xbox version.


#5 Random Username

Random Username

    X-S Enthusiast

  • Members
  • 6 posts

Posted 15 January 2008 - 11:39 PM

Doh, I am an idiot, of course that is the game, I'd forgotten that was still in biggrin.gif

I'll give that a go tomorrow and see if it works. smile.gif One of the two is going to be for my mum, so if it will boot straight to XBMC then I'm sure she'll be happy. It's not so much I particularly wanted a softmod, more it was the only way I know how to do it. biggrin.gif

Edited by Random Username, 15 January 2008 - 11:41 PM.


#6 Random Username

Random Username

    X-S Enthusiast

  • Members
  • 6 posts

Posted 16 January 2008 - 01:31 PM

Ok, I decided to remove the (non working) softmod, then put the Slayers disc in and see what happened. It worked, and I got this info:

chip type - mod chip (or unknown homebrew)
bios - Xecuter4973 (1.1)

I still can't ftp in with the Slayers disc in though, but I could with the softmod. Not sure why that is, here are the smart ftp messages:

[11:31:10] Connected to 192.168.1.64.
[11:31:10] 220 Please enter your login name now.
[11:31:10] USER xbox
[11:31:10] 331 Password required for xbox.
[11:31:10] PASS (hidden)
[11:31:10] 230 User xbox logged in , proceed.
[11:31:10] SYST
[11:31:10] 215 UNIX Type: L8
[11:31:10] Detected Server Type: UNIX
[11:31:10] FEAT
[11:31:10] 502 feat is not implemented.
[11:31:10] TYPE I
[1131:10] 200 Type set to IMAGE.
[11:31:10] REST 0
[11:31:10] 502 rest is not implemented.
[11:31:10] PWD
[11:31:10] 257 "/" is current directory
[11:31:10] TYPE A
[11:31:10] 200 Type set to ASCII.
[11:31:10] PASV
[11:31:10] 502 pasv is not implemented.
[11:31:10] Automatic failover of data connection mode from "Passive Mode (PASV)" to "Active Mode (PORT)".
[11:31:10] PORT 192,168,1,114,8,132
[11:31:40] 425 Can't open data connection to 192.168.1.114:35347


What would you recommend I do next? I wasn't sure whether to try the 'new install' option on the Slayers disc. Though the disc worked, I couldn't open the pdf manual, so I'm not sure what each option does!

Thanks smile.gif

#7 Random Username

Random Username

    X-S Enthusiast

  • Members
  • 6 posts

Posted 16 January 2008 - 03:29 PM

Actually, I think I may just need a new dash, how do I go about installing UnleashX (I'm used to that as I've got it on the softmodded box). When I look in the C drive, I have an xboxdash and an xonlinedash in there already, can't see any other .xbe files.

#8 Random Username

Random Username

    X-S Enthusiast

  • Members
  • 6 posts

Posted 16 January 2008 - 06:31 PM

I don't know if I've done this right, but I transferred the UnleashX files to a folder called E/dashboards, then put the config file and the default.xbe in C. I changed default to xboxdash (renaming the old one first) and then when I booted up, I got the UnleashX dash instead of the Microsoft one.

Only thing is, I can't get into the MS dash now, not that it is a major problem, but it would be nice to sort it.

Any idea how I can work out the what dashes the bios looks for first, so I can change the UnleashX to another name while keeping it first to boot? smile.gif

*Edit* re-read the above post, changed it to evoxdash, and now I can get back to the ms one if I need to.

Also, my unleashX came with a zipped folder called MetallicAtmosphere, is this a skin, and if so, where do I put it? smile.gif

Thanks.

Edited by Random Username, 16 January 2008 - 06:45 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users