Jump to content


Photo

Talismoon Whisper Max Fan Problems


  • Please log in to reply
3 replies to this topic

#1 Flatlander

Flatlander

    X-S Enthusiast

  • Members
  • 5 posts
  • Location:Winnipeg, Manitoba (Canada)
  • Interests:Bmxing, videogames, modding consoles
  • Xbox Version:v1.6c
  • 360 version:v3.0 (falcon)

Posted 18 January 2008 - 03:28 AM

Hey, I just installed a talismoon fan, got error code e75, then fixed it, but after a while of testing it every once in a while, the fan stopped working at the slow speed, and then would ONLY work at high speed?? And the aurora lights connected to it also stopped working?? But they work when i press the power switch to the whisper max for a split split second, anyone have any idea what the fook is happening here?!?!!??

#2 ElementR7

ElementR7

    X-S Young Member

  • Members
  • Pip
  • 48 posts
  • Location:Tampa, Florida
  • Xbox Version:none
  • 360 version:unknown

Posted 18 January 2008 - 04:12 AM

think something is wrong with how they wired it. i would go on the safe side and remove it before you mess anything up.

#3 ShaX5

ShaX5

    X-S Enthusiast

  • Members
  • 24 posts
  • Xbox Version:unk
  • 360 version:v3.0 (falcon)

Posted 18 January 2008 - 05:59 AM

You got a defective module, I have no idea why your posting here about it. Ring up the people you got it from and get a refund or have them send you a new fan.

#4 Flatlander

Flatlander

    X-S Enthusiast

  • Members
  • 5 posts
  • Location:Winnipeg, Manitoba (Canada)
  • Interests:Bmxing, videogames, modding consoles
  • Xbox Version:v1.6c
  • 360 version:v3.0 (falcon)

Posted 25 January 2008 - 10:52 PM

3 copies of the same email sent to divineo customer service, no reply

Oh and elementR7, damn you and ur warning that I didnt see tongue.gif I left it in, my board fried! I had to get a new 360 hahaha, and im 100% dead serious, i ended up with a new falcon and 79f, woohoo! haha, but the fan is working WITHOUT the power switch, and the aurora lights i got are still broken ha




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users