Jump to content


Photo

Need Serious Help


  • Please log in to reply
3 replies to this topic

#1 Schizems

Schizems

    X-S Enthusiast

  • Members
  • 9 posts

Posted 19 January 2008 - 08:44 PM

I was doing a case mod last night i took the case off and all that good stuff and i hooked up 2 12v pcs to the case and a toggle swith that runs to a 12v ac/dc wall adapter so i didnt touch any of the electronics in the xbox the only thing that is change is the heat shield isnt on the top of the case anymore. so i put every thing back together and plugged it in and tryed to turn it on but nothing at all. Please if someone can help me

#2 kyle190

kyle190

    X-S Enthusiast

  • Members
  • 13 posts

Posted 19 January 2008 - 08:50 PM

the xbox wont turn on? or your mod? or both?
if its your mod that isnt working and its leds
they only work one way so maybe backwards?
if its your xbox, did you drill holes in the metal case for switch?
and if so make sure there is no metal shavings on the mobo if you didnt take it out.
One other thing may want to try and pull your power plug out from the xbox without pushing the release buttons
to make sure it is seated all the way if it comes out easy it wasnt in all the way i had that happen once.
thought was in all the way but case alignment was off just enough so it wouldnt lock in

Edited by kyle190, 19 January 2008 - 08:56 PM.


#3 Schizems

Schizems

    X-S Enthusiast

  • Members
  • 9 posts

Posted 19 January 2008 - 09:07 PM

False Alarm my baby is ok the case was bulging out stoping the power cord from fully connecting

#4 kyle190

kyle190

    X-S Enthusiast

  • Members
  • 13 posts

Posted 19 January 2008 - 09:09 PM

lol good to hear biggrin.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users