Jump to content


Photo

Help With Samsung


  • Please log in to reply
3 replies to this topic

#1 nitussi

nitussi

    X-S Senior Member

  • Members
  • PipPip
  • 236 posts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 21 January 2008 - 11:22 PM

I flashed a ms25, but all I get is a blank screen and one red flashing light on the bottom left after boot. I can flash it back to the original and its back to normal. But everytime I try to reflash it with ixtreme I get the same error.

Im not new to this, I flashed many, many boxes this way with no problem. Does anyone know what gives?

#2 cypher21

cypher21

    X-S Genius

  • Members
  • PipPipPipPip
  • 753 posts
  • Location:Arnhem, Netherlands
  • Xbox Version:v1.5
  • 360 version:v2 (zephyr)

Posted 21 January 2008 - 11:43 PM

which error code do you get on tv?

Did you spoof the firmware to ms25?

Edited by cypher21, 21 January 2008 - 11:43 PM.


#3 nitussi

nitussi

    X-S Senior Member

  • Members
  • PipPip
  • 236 posts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 22 January 2008 - 12:06 AM

No error code, just blank screen and im doing this for someone so I dont beleive it has been touched, but not sure. The drive takes the flash but just blank screen on boot with one flashing red light. I tried another samsung drive and flashed it to the original of the same box then flashed it to xtreme and it does the same thing.

#4 Tr0ublesome

Tr0ublesome

    X-S Young Member

  • Members
  • Pip
  • 34 posts

Posted 22 January 2008 - 12:21 AM

Re-do your Iprep setup, maybe the files got corrupt.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users