Jump to content


Photo

Should I Update?


  • Please log in to reply
4 replies to this topic

#1 djvj

djvj

    X-S Young Member

  • Members
  • Pip
  • 34 posts

Posted 23 January 2008 - 08:57 PM

The new burnout needs an update to play it on my 360. If I do update, my chances of running nix in the future will be ruined, right? I know my kernel now is old and can be downgraded.

#2 Icekiller2k6

Icekiller2k6

    X-S Senior Member

  • Members
  • PipPip
  • 180 posts

Posted 23 January 2008 - 10:06 PM

QUOTE(djvj @ Jan 23 2008, 09:33 PM) View Post

The new burnout needs an update to play it on my 360. If I do update, my chances of running nix in the future will be ruined, right? I know my kernel now is old and can be downgraded.

what is your current kernel version?

#3 djvj

djvj

    X-S Young Member

  • Members
  • Pip
  • 34 posts

Posted 23 January 2008 - 10:16 PM

QUOTE(Icekiller2k6 @ Jan 23 2008, 04:42 PM) View Post

what is your current kernel version?


wtf...it's saying 5766 now...I haven't updated since late '06

Edited by djvj, 23 January 2008 - 10:19 PM.


#4 mafiafan123

mafiafan123

    X-S X-perience

  • Members
  • PipPip
  • 459 posts
  • Location:Dallas,TX
  • Xbox Version:v1.2
  • 360 version:v1 (xenon)

Posted 25 January 2008 - 01:18 AM

uhh.gif Maybe autoconnect was on? or someone else got on your xbox?

#5 AZImmortal

AZImmortal

    X-S Genius

  • Members
  • PipPipPipPip
  • 842 posts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 14 February 2008 - 03:40 AM

QUOTE(djvj @ Jan 23 2008, 01:52 PM) View Post

wtf...it's saying 5766 now...I haven't updated since late '06

There's only a reason not to update if your kernel is 4548 or lower. Since yours is already above that, and all current kernels are able to be downgraded the same way regardless of whether it's newer or older, you might as well update yours.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users