Jump to content


Photo

Ms25 Not Reading 0800 Disc


  • Please log in to reply
4 replies to this topic

#1 Bravo1

Bravo1

    X-S Member

  • Members
  • Pip
  • 70 posts
  • Location:USA
  • Xbox Version:v1.2
  • 360 version:v4.0 (jasper)

Posted 26 January 2008 - 07:31 AM

I have an MS25 drive and flashed it over a year ago with the Xtreme 4.2b firmware.
I'm trying to update it using Iprep and the iXtreme 1.4 (8x) firmware on a USB thumb drive.

So following Textbook's tutorial, "Updating your Firmware: Method 3 - Repeat entire process" I download and burned the activate.iso file to disable the firmguard.

But when I place the disc in the 360 drive, it starts to spin up. I hear it read the disc quickly, with a quick and loud hum, then stop. From start up to stop is less than 3 seconds, so I know that it's not doing the 10-15 seconds that the tutorial says. I thought it was a bad Verbatim Dual-Layer disc so I got the Memorex Dual Layer discs. That didn't work so I got the Fuji DL discs too.

I tried burning them with CloneCD on 1x and 2.4x settings, for a total of six 0800 discs. All of them had the same results. They would start, try to read and then fail in under 3 seconds.

When I run the dsam 1234567 12345 command, I follow the instructions but get no response.

The drive works fine with my original games and my burned DVD movies. It just seems that the drive won't read my dual layer discs. My DVD Burner is the Sony DRU-720A drive.

Any suggestions?

#2 sini

sini

    X-S Senior Member

  • Members
  • PipPip
  • 175 posts
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 26 January 2008 - 02:13 PM

When following the instructions you need to give power to the dvd-rom only at the instant you press an option, and in the case of reading and flashing; 10-15 secs after.
There is no need for the 0800 dvd in this case because firm guard is disabled at the start of the dvd-roms boot so your firmware will flash with no issue.

#3 Bravo1

Bravo1

    X-S Member

  • Members
  • Pip
  • 70 posts
  • Location:USA
  • Xbox Version:v1.2
  • 360 version:v4.0 (jasper)

Posted 27 January 2008 - 05:08 AM

So the Textbook tutorial about how to flash an already flashed drive is wrong? uhh.gif

#4 podger

podger

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,406 posts
  • Location:Ireland
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 27 January 2008 - 11:50 AM

You must have a Via card to do this method, 'Bad flash Method'.

It's all in Textbooks tutorial, he's not wrong, if you look a the second method for bypassing firmguard on page 132, it points you to the MS28 flashing tutorial....

With extreme on there your MS25 if effectively an MS28 spoofed as an MS25....

#5 Bravo1

Bravo1

    X-S Member

  • Members
  • Pip
  • 70 posts
  • Location:USA
  • Xbox Version:v1.2
  • 360 version:v4.0 (jasper)

Posted 27 January 2008 - 06:42 PM

I have the SYBA SY-VIA-150 PCI SATA / IDE Combo Controller Card, Non Raid card installed in my PC for flashing.

I didn't know that the MS25 was spoofing the MS28. I'll give this a go and see if it works.

Thanks!

Edited by Bravo1, 27 January 2008 - 06:43 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users