Jump to content


Photo

Xbox Won't Boot Dashboard


  • Please log in to reply
6 replies to this topic

#1 deucedeath

deucedeath

    X-S Enthusiast

  • Members
  • 8 posts

Posted 27 January 2008 - 09:30 PM

Hello, my problem is that my xbox won't boot to the unleashx dashboard or even the microsoft dashboard. When it powers on it goes to the xbox logo then the screen goes black. I have tried everything I can think of but can't come up with a solution. I installed the softmod with Krayzie's Ndure 3.0 it installed everything fine but when i turn it on the screen goes black. I can uninstall the soft mod easliy to put the MS dash back on but I want a softmodded xbox please helppppppp.

#2 c_a_messmer

c_a_messmer

    X-S Senior Member

  • Members
  • PipPip
  • 209 posts
  • Location:Fenton, Missouri
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 28 January 2008 - 01:28 AM

If you can easily go back to original then do that and try again. Maybe try a different installer package.

#3 krayzie

krayzie

    X-S Elysian

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 9,340 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 28 January 2008 - 07:24 AM

looks like the fonts are crashing. set a kernel specific font. also here is no krayzie ndure 3.0. You might be confused with kingroach's installer

#4 deucedeath

deucedeath

    X-S Enthusiast

  • Members
  • 8 posts

Posted 28 January 2008 - 06:56 PM

I have tried installing it again. I tried two times more and it still just shows a black screen. I have kernal 4034 on my xbox so that is what I used in the installation. You are right it is Kingroaches Installer. What should I do? What kind of different installer? Thanks for your help

#5 kingroach

kingroach

    X-S Hacker

  • Dev/Contributor
  • PipPipPipPipPipPip
  • 2,741 posts
  • Xbox Version:v1.4
  • 360 version:v5.0 (360S - trinity)

Posted 28 January 2008 - 09:18 PM

try the generic kernel..

#6 deucedeath

deucedeath

    X-S Enthusiast

  • Members
  • 8 posts

Posted 28 January 2008 - 09:20 PM

Okay I will try biggrin.gif

#7 deucedeath

deucedeath

    X-S Enthusiast

  • Members
  • 8 posts

Posted 29 January 2008 - 04:34 AM

THANK YOU SO MUCH Everything works perfectly now. I did what you said and it FINNALY worked. I can't thank you enough. biggrin.gif biggrin.gif biggrin.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users