Jump to content


Photo

Booting Evolution-x


  • Please log in to reply
5 replies to this topic

#1 Zackman429

Zackman429

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 10 June 2003 - 04:05 PM

I have a version 1.0 Xbox, and just downloaded Evolution-X 2.0, I'm a bit new to this and tried to burn it to a CDR, but then found out that didn't work and that I need to burn it to a CDRW, but after talking to someone else I was informed that on a 1.0 Xbox, I can't boot from a CDRW because of the Thomson DVD drive. I don't have a DVD burner and don't want to go buy a pile of CDRW's if that won't work. Is there a type of CDRW that will work on a 1.0 Xbox? Or is there another way around this?
Thanks
-Zack

#2 freakycody

freakycody

    X-S X-perience

  • Members
  • PipPip
  • 443 posts
  • Xbox Version:v1.0

Posted 10 June 2003 - 06:02 PM

Whoever told you thomsom drives don't read CDRWs is full of shit. Mine reads them fine. Try Verbatim CDRWs, they work the best for me. My drive does not read CDRs but they read CDRWs. Hope this helps.

PS Don't listen to the person who told you Thomsom don't read CDRWs.

#3 nanoage

nanoage

    X-S Young Member

  • Members
  • Pip
  • 39 posts

Posted 10 June 2003 - 06:45 PM

wow i was scared for a sec

#4 losguapos1

losguapos1

    X-S Enthusiast

  • Members
  • 1 posts

Posted 10 June 2003 - 09:08 PM

I am new to this... I have a modded xbox X2L with swith and i know that i need Evox but i cant find it anywhere....Can Anyone help me out....


#5 explicitlyrics100

explicitlyrics100

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,045 posts
  • Location:London
  • Interests:everything
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 11 June 2003 - 12:27 AM

NO! lol sorry but really need to read the rules tongue.gif - pm somebody - dont ask, or you may get in trouble.... nudge - the usual places have it - search for that lol

#6 GaijinPunch

GaijinPunch

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,148 posts
  • Location:Tokyo, Japan

Posted 11 June 2003 - 03:02 AM

It's most likely the burning method, or lack of a dummy file.
Here's how I made my EvoX CDRW.

Unarchived the StaticIP w/ Dummy File version (it's BIG after unzipping)
edited evox.ini for my network
made an Iso with Xiso (w/ the dummy file still)
put it on a fujifilm CDRW
Then booted. smile.gif

True, the Thomsons are picky (mine is anyway) but you just need some persistence.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users