Jump to content


Photo

Hd Display Help Please!


  • Please log in to reply
2 replies to this topic

#1 foghat226

foghat226

    X-S Enthusiast

  • Members
  • 2 posts

Posted 02 February 2008 - 11:27 PM

Hey I have an Akai pt46dl10 HD TV and I had a few problems with HD!

Using composite cables (red white yellow) I get a good colored picture but using the HD cables on component 1 makes the screen have a blue tinge! but my component 2 doesn't seem to want to display an HD screen from the xbox even though the colors are plugged in properly (blue/blue Red/Red Green/Green. I can play on Componet2 without switching the HD switch on Xbox cords tongue.gif. So I am stumped I've tried countless times in display settings nothing tongue.gif This is my last resort before I go and buy the VGA cables.

The component 1 cables are the labeled with Pb/Pr/Y and the comment 2 is Cb/Cr/Y hope this helps tongue.gif

and thanks in advance.

#2 Bannedfromlive

Bannedfromlive

    X-S Member

  • XS-BANNED
  • Pip
  • 80 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 03 February 2008 - 12:36 AM

Vga is far superior to component anyway, Hdmi is what you want to use 1.1 pixel mapping no ghosting etc.

#3 SphtKr76

SphtKr76

    X-S Genius

  • Members
  • PipPipPipPip
  • 783 posts
  • Xbox Version:v1.1
  • 360 version:v4.0 (jasper)

Posted 03 February 2008 - 02:06 AM

Use component 1 and make sure that you have the correct cables in place, its pretty common to mistake the red video for the red audio. Set the resolution to 720p and it should look great.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users