Jump to content


Photo

Navi-x


  • Please log in to reply
4 replies to this topic

#1 Hhmm

Hhmm

    X-S Member

  • Members
  • Pip
  • 65 posts

Posted 08 February 2008 - 01:34 PM

Hi all

WOW Navi-x is amazing!

However when I launch it the menus hang slightly off the side of my tv screen. XBMC fits perfectly, is there a way to make the Navi X menu structure fit my screen properly? uhh.gif

Thanks

Hhmm

#2 ll3ph7

ll3ph7

    X-S Enthusiast

  • Members
  • 5 posts

Posted 09 February 2008 - 09:40 PM

take a screenshot

also do u have the lates t3ch build?

Edited by ll3ph7, 09 February 2008 - 09:40 PM.


#3 Hhmm

Hhmm

    X-S Member

  • Members
  • Pip
  • 65 posts

Posted 11 February 2008 - 10:37 AM

Just upgraded from 1.8 to 1.9 of nAVI-X and also the latest XBMC build,

allthough the XBMC dash looked ok it was actually overlapping on the edges so now this has resolved for both cheers

Hhmm

#4 LittleBear1981

LittleBear1981

    X-S Enthusiast

  • Members
  • 2 posts

Posted 11 February 2008 - 05:59 PM

Maybe this deserves a thread? i tried to load Navi-X using XBMC-Linux and the log file says that it fails to load the images. I changed the paths in the python files to point to the proper directories, but it still won't load the images.

any help?

I would love to have this work with the Penguin!

#5 ll3ph7

ll3ph7

    X-S Enthusiast

  • Members
  • 5 posts

Posted 12 February 2008 - 09:33 PM

try navi x with t3ch build 8391.

thats the only build that i can get to work with navi-x on win32 xbmc.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users