Jump to content


Photo

Xbmc Always Plays Subtitles


  • Please log in to reply
3 replies to this topic

#1 General.chaos

General.chaos

    X-S Member

  • Members
  • Pip
  • 65 posts

Posted 08 February 2008 - 04:09 PM

Hi, I updated to the latest build of XBMC (t3ch) and now for some reason any DVD I play has subtitles on. This isn't that big a deal when I can just go to the DVD menu and turn them off, but not every DVD I have has a menu.

There has to be a setting somewhere, but I looked high and low and couldn't find it.

Any help on how to turn subtitles off would be appreciated.

Thanks!

#2 Silent88

Silent88

    X-S Member

  • Members
  • Pip
  • 84 posts
  • Interests:My Daughter, Car Audio, Gaming, Cars, Computers
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 08 February 2008 - 05:57 PM

While playing a DVD press start and go to video options. There will be a subtitle setting in there. If you can't get it to work, go to your screen calibration settings, and move the subtitle bar all the way down.

#3 General.chaos

General.chaos

    X-S Member

  • Members
  • Pip
  • 65 posts

Posted 08 February 2008 - 10:07 PM

QUOTE(Silent88 @ Feb 8 2008, 06:33 PM) View Post

While playing a DVD press start and go to video options. There will be a subtitle setting in there. If you can't get it to work, go to your screen calibration settings, and move the subtitle bar all the way down.



been there done that.

It turns it off for the video I am watching, but then the next time I play something it's back. Why the hell can't it just default to off for fucks sake?

#4 spiff

spiff

    X-S Genius

  • Members
  • PipPipPipPip
  • 925 posts

Posted 09 February 2008 - 09:33 AM

why cant you use your bloody eyes for fucks sake? a few lines further down in the very same effing menu there' s a set as default for all movies button. guess what that one does




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users