Jump to content


Photo

Samsung Drive Read Errors W/ Video


  • Please log in to reply
5 replies to this topic

#1 nodonut4u

nodonut4u

    X-S Enthusiast

  • Members
  • 5 posts
  • Location:MI
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 09 February 2008 - 04:09 AM



QUOTE(Description from Youtube)
My 1.6 version xbox has a DvD drive that will sometimes load a disk other times it will not and make *CLICKING NOISES.* If you can help, please comment! smile.gif I AM ALMOST POSITIVE THAT IT HAS TO DO WITH THE LASER NOT BEING ABLE TO MOVE FULLY ALONG THE DISK, THAT'S WHY SOME FILES ON THE DISK COULD BE COPIED AND OTHERS CANNOT.


I haven't been able to get help from anywhere else;

It's Soft-Modded, I'm working on getting some money for Xecuter.

I don't try to abuse my XBox

Edited by nodonut4u, 09 February 2008 - 04:12 AM.


#2 modderguy791

modderguy791

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 246 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 09 February 2008 - 07:22 PM

If the Laser Cannot move in the assembly then its most likely caused by to much dust or the grease on the Laser Positioning Snake is dry and is no longer working.

I recommend taking out the the snake assembly and lube it back up"lawl"

#3 nodonut4u

nodonut4u

    X-S Enthusiast

  • Members
  • 5 posts
  • Location:MI
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 10 February 2008 - 12:39 AM

QUOTE(modderguy791 @ Feb 9 2008, 01:58 PM) View Post

If the Laser Cannot move in the assembly then its most likely caused by to much dust or the grease on the Laser Positioning Snake is dry and is no longer working.

I recommend taking out the the snake assembly and lube it back up"lawl"


Any specific grease I should use? Not motor oil tongue.gif

#4 modderguy791

modderguy791

    X-S Senior Member

  • XS-BANNED
  • PipPip
  • 246 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 10 February 2008 - 05:22 AM

Not sure whats on the Current one but i would try something like WD-40

Do not use something like olive oil thats just retarded lol

#5 nodonut4u

nodonut4u

    X-S Enthusiast

  • Members
  • 5 posts
  • Location:MI
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 10 February 2008 - 07:25 PM

QUOTE(modderguy791 @ Feb 9 2008, 11:58 PM) View Post

Not sure whats on the Current one but i would try something like WD-40

Do not use something like olive oil thats just retarded lol


Ok thanks I'll remove the old stuff on there and just use some WD-40. THANKS biggrin.gif

#6 nodonut4u

nodonut4u

    X-S Enthusiast

  • Members
  • 5 posts
  • Location:MI
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 13 February 2008 - 01:44 AM

THANKS SO MUCH. It works perfectly; Time to install that modchip biggrin.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users