Jump to content


Photo

0001 Rrod Won't Boot Anymore (mosfet Changed)


  • Please log in to reply
No replies to this topic

#1 Biduleman

Biduleman

    X-S Enthusiast

  • Members
  • 2 posts

Posted 11 February 2008 - 12:52 AM

Hi everyone,
I had a Xbox 360 from day 1 and I got the RROD (0001) the day after the first firmware for the Hitachi cames out. I bought another Xbox a week ago, and when researching about the new firmware/tuto to mod my xbox, I discovered the mosfet replacement tricks to repair the 0001 RROD. Did it 10 min ago and it worked! But, something in the area of the 2 mosfets fried (I feeled heat from this place) but I don't know what, and now, when I turn the power on, the light on the PSU turn red and the RROD won't even light.

The mosfets seems alright and the resistors too.
When I first tried to restart the xbox, after componnent fried, it took like 2 secs to close again, and it didn't reboot after. I changed the PSU, restarted the xbox and it powered on for like .5 secs. Tried it again, nothing. The light on the psu turned red and I couldn't open the xbox anymore without unpluging it. If I unplug the PSU and plug it again, the light on the PSU become orange and get red as soon as I turn the xbox on. The light on the xbox turn green for .1 sec and close the first time I reboot after I unplug the xbox, but don't light anymore if I don't unplug it.

If you need precision on the problem, feel free to ask

p.s. Sorry the the english, my main language is french.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users