Jump to content


Photo

360 Fans Ahhh...


  • Please log in to reply
3 replies to this topic

#1 chain082007

chain082007

    X-S Enthusiast

  • Members
  • 19 posts

Posted 11 February 2008 - 08:23 PM

hi ,
my cpu side of the stocks fan is not working , i have replace the fans with new one , but still the same results...Is there any solution for it?

Regards
Chain

#2 brandogg

brandogg

    X-S Messiah

  • Members
  • PipPipPipPipPipPipPip
  • 3,091 posts
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 11 February 2008 - 09:31 PM

You either have a short on the motherboard or a blown transistor...which would also cause a short, I suppose. You might want to look into using a 12v source. You may want to just power the GPU fans from the 12v, and switch the pins that go into the socket, so your CPU fan is powered via the stock connection.

#3 nka04a

nka04a

    X-S Enthusiast

  • XS-BANNED
  • 28 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 12 February 2008 - 02:54 AM

yeah i would just solder a power and a ground wire to the bottom of the mother board where the power cable plugs in. http://forums.xbox-s...howtopic=613160 <==== found there. Then cut and use some kind of plug to reconnect the fan wires to the new ones.

Edited by nka04a, 12 February 2008 - 03:00 AM.


#4 chain082007

chain082007

    X-S Enthusiast

  • Members
  • 19 posts

Posted 12 February 2008 - 04:35 AM

thanks for the reply guys , will give it a try and post the results.

Regards
Chain





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users