Jump to content


Photo

Blank Screen On Tv(did Not Do X-clamp)


  • Please log in to reply
6 replies to this topic

#1 jansen126

jansen126

    X-S Enthusiast

  • Members
  • 10 posts

Posted 16 February 2008 - 07:00 AM

I did the 12 cent fix and the towel trick. My 360 shows no video or audio but shows green lights. Does anyone have a solution? And my tv or cables are not the problem(i checked)

#2 Wilhelm_I

Wilhelm_I

    X-S Hacker

  • XS-BANNED
  • PipPipPipPipPipPip
  • 2,818 posts
  • Location:Germany
  • Interests:Fixing n modding 360s<br />Playing online with my clan<br />Having fun with my mates<br />Coding stuff...
  • Xbox Version:v1.4
  • 360 version:v2 (zephyr)

Posted 16 February 2008 - 10:05 AM

QUOTE(jansen126 @ Feb 16 2008, 07:36 AM) View Post

I did the 12 cent fix and the towel trick. My 360 shows no video or audio but shows green lights. Does anyone have a solution? And my tv or cables are not the problem(i checked)

This sounds like error 0022 to me...
My 360(launch one(NOV 2005 with the the silverlayer on the thermal compound tongue.gif) used to start up with a green light but no start animation(when it searchs the controller it blinks usually) then after a minute it showed the ROD, so leave it running for a minute then you will get it
It also had no video and no audio....
However I got it fixed with lawdags x-clamp replacement + AS5 thermal compound + overheating the GPU only by manually cooling the cpu with a fan(seems to be rather a problem with the GPU I suppose as overheating the cpu did not bring any results for me...)
I also installed additional heatsinks on the RAM and Southbridge, added a case fan in the front and did the fanshroud-mod by rbjtech...
It has been working for 5 days now and I had no freezes at all though I hosted groundwar matches on cod4 for several hours...

Edited by Wilhelm_I, 16 February 2008 - 10:06 AM.


#3 jansen126

jansen126

    X-S Enthusiast

  • Members
  • 10 posts

Posted 16 February 2008 - 11:21 AM

QUOTE(Wilhelm_I @ Feb 16 2008, 10:41 AM) View Post

This sounds like error 0022 to me...
My 360(launch one(NOV 2005 with the the silverlayer on the thermal compound tongue.gif) used to start up with a green light but no start animation(when it searchs the controller it blinks usually) then after a minute it showed the ROD, so leave it running for a minute then you will get it
It also had no video and no audio....
However I got it fixed with lawdags x-clamp replacement + AS5 thermal compound + overheating the GPU only by manually cooling the cpu with a fan(seems to be rather a problem with the GPU I suppose as overheating the cpu did not bring any results for me...)
I also installed additional heatsinks on the RAM and Southbridge, added a case fan in the front and did the fanshroud-mod by rbjtech...
It has been working for 5 days now and I had no freezes at all though I hosted groundwar matches on cod4 for several hours...

thnx dude....im prbly gona do x-clamp now. but is there a chance that my video/audio encoder is the broken part?

#4 Wilhelm_I

Wilhelm_I

    X-S Hacker

  • XS-BANNED
  • PipPipPipPipPipPip
  • 2,818 posts
  • Location:Germany
  • Interests:Fixing n modding 360s<br />Playing online with my clan<br />Having fun with my mates<br />Coding stuff...
  • Xbox Version:v1.4
  • 360 version:v2 (zephyr)

Posted 16 February 2008 - 11:33 AM

QUOTE(jansen126 @ Feb 16 2008, 11:57 AM) View Post

thnx dude....im prbly gona do x-clamp now. but is there a chance that my video/audio encoder is the broken part?

I cant say for sure that it is not the (h)ana chip because you didnt say which errorcode you got but it sounds like exactly the same error that I had...

#5 jansen126

jansen126

    X-S Enthusiast

  • Members
  • 10 posts

Posted 18 February 2008 - 12:37 PM

wel, im doin d x-clamp now. but the only problem is i cnt find any of the parts in hardware shops. I live in the Philippines. are there any alternatives to the parts?

#6 iFixThenSell

iFixThenSell

    X-S Young Member

  • Members
  • Pip
  • 39 posts
  • Location:B.K
  • Xbox Version:v1.6d
  • 360 version:v1 (xenon)

Posted 18 February 2008 - 08:50 PM

xclampfix.com


sells the kits =)

#7 fencer04

fencer04

    X-S Young Member

  • Members
  • Pip
  • 57 posts
  • Location:Huntington, NY
  • Xbox Version:v1.0

Posted 23 February 2008 - 08:06 AM

QUOTE(Wilhelm_I @ Feb 16 2008, 04:41 AM) View Post

This sounds like error 0022 to me...
My 360(launch one(NOV 2005 with the the silverlayer on the thermal compound tongue.gif) used to start up with a green light but no start animation(when it searchs the controller it blinks usually) then after a minute it showed the ROD, so leave it running for a minute then you will get it
It also had no video and no audio....
However I got it fixed with lawdags x-clamp replacement + AS5 thermal compound + overheating the GPU only by manually cooling the cpu with a fan(seems to be rather a problem with the GPU I suppose as overheating the cpu did not bring any results for me...)
I also installed additional heatsinks on the RAM and Southbridge, added a case fan in the front and did the fanshroud-mod by rbjtech...
It has been working for 5 days now and I had no freezes at all though I hosted groundwar matches on cod4 for several hours...


This is totally true, I just fixed an eBay special and has this problem before letting it heat up. No video but no red lights either. Works great now!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users