Jump to content


Photo

Trouble Installing Linux With Splinter Cell


  • Please log in to reply
1 reply to this topic

#1 VTBuc

VTBuc

    X-S Enthusiast

  • Members
  • 3 posts

Posted 19 February 2008 - 05:49 PM

So, I've tried about everything I can think of...keep in mind that isn't much considering I'm somewhat of a noob.

I've gotten most my information from xbox-linux.com, and took most my preparations doing that. I have a USB card(NOT an Xbox memory card), an Xbox - USB adapter(self soldered), and a copy of Splinter Cell. I downloaded the Splinter Cell packages from #xbins, but whenever I put the files onto my memory card(which was formatted for FATX) the Xbox says there's a problem and deletes all the information. I tried doing it with the MechInstaller .imgs just to see if that would work, and all those transferred over just fine(and they are now sitting on my Xbox). Is there something I'm missing? Is there a Splinter Cell version with the .img filetype as that seemed to work?

Please help! Thanks.

#2 Bomb Bloke

Bomb Bloke

    X-S Transcendental

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,568 posts
  • Gender:Male
  • Location:Tasmania (AU)
  • Xbox Version:v1.0
  • 360 version:none

Posted 20 February 2008 - 01:12 AM

Put any save game on your USB drive via the MS Dash (or the MechInstaller image will do, if that's already on there).

Load Xplorer360 on your PC and have that take a look at it. You should be able to use this to add the SplinterCell save game.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users