Jump to content


Photo

Red Light On Power Adapter


  • Please log in to reply
8 replies to this topic

#1 spike4real

spike4real

    X-S Member

  • Members
  • Pip
  • 69 posts

Posted 25 February 2008 - 05:30 PM

As soon as i plug my power adapter into my 360 the light on the adapter turns red. (Its usually orange\green).

I've taken it to bits to check for faults, fitted the x-clamp just to see if that made a diff...but it didn't.

Anyone heard of this before? Any known fix?

Cheers
Spike

#2 Wilhelm_I

Wilhelm_I

    X-S Hacker

  • XS-BANNED
  • PipPipPipPipPipPip
  • 2,818 posts
  • Location:Germany
  • Interests:Fixing n modding 360s<br />Playing online with my clan<br />Having fun with my mates<br />Coding stuff...
  • Xbox Version:v1.4
  • 360 version:v2 (zephyr)

Posted 25 February 2008 - 05:39 PM

QUOTE(spike4real @ Feb 25 2008, 06:06 PM) View Post

As soon as i plug my power adapter into my 360 the light on the adapter turns red. (Its usually orange\green).

I've taken it to bits to check for faults, fitted the x-clamp just to see if that made a diff...but it didn't.

Anyone heard of this before? Any known fix?

Cheers
Spike

When the PSU led is red this usually indicated that you short cuircuited anything on the mainboard or your PSu is faulty...
I might be wrong with that though
Check out the stickies for a fix I remember there was something like that but it will only help when you shortcircuited the 5V by the resistor which has no short circuit protection

#3 spike4real

spike4real

    X-S Member

  • Members
  • Pip
  • 69 posts

Posted 25 February 2008 - 05:45 PM

Cheers for the reply.

I've tried searching the forums for the last couple of days but seem to get errors.

I'll check the stickies out now!

I've tested the power adapter with another console and it worked fine, another adapter also turned red when used on my 360.

V.Weird

#4 3redlightfan817

3redlightfan817

    X-S Enthusiast

  • Members
  • 6 posts
  • Interests:xbox rules
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 26 February 2008 - 12:52 AM

i got that too red light then when i unplug it and reconnet the power to the xbox i'm getting a orange like with no power...

#5 Bandit5317

Bandit5317

    X-S Genius

  • Members
  • PipPipPipPip
  • 881 posts

Posted 26 February 2008 - 02:30 AM

Yes, a red light does indicate a short on the motherboard. If you're getting it as soon as you plug it into the 360 line, then I'd say you're shorting out the 5v standby on the motherboard.

QUOTE(3redlightfan817 @ Feb 25 2008, 07:28 PM) View Post

i got that too red light then when i unplug it and reconnet the power to the xbox i'm getting a orange like with no power...

Sounds like you must be shorting out something other than the 5v standby line, as the rest of the power points are switched (they don't turn on until you turn the 360 on).

#6 3redlightfan817

3redlightfan817

    X-S Enthusiast

  • Members
  • 6 posts
  • Interests:xbox rules
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 26 February 2008 - 04:31 AM

QUOTE(Bandit5317 @ Feb 25 2008, 08:06 PM) View Post

Yes, a red light does indicate a short on the motherboard. If you're getting it as soon as you plug it into the 360 line, then I'd say you're shorting out the 5v standby on the motherboard.
Sounds like you must be shorting out something other than the 5v standby line, as the rest of the power points are switched (they don't turn on until you turn the 360 on).



well it only did the red light on the power supply once...now it's just orange and won't don nothing else at all...but i might just be misreading what you are telling me...but if it is the 5v is there any picture or any way i could get this fix??? i'm pretty sure if i get this to work i'll end up back to where i started with 0021 error code too...sigh...

#7 3redlightfan817

3redlightfan817

    X-S Enthusiast

  • Members
  • 6 posts
  • Interests:xbox rules
  • Xbox Version:unk
  • 360 version:v1 (xenon)

Posted 26 February 2008 - 04:42 AM

i guess what i'm trying to say is that xbox 360 is on standby and won't come out of it..sigh...i did the heat gun trick on the south of my board thinking it would get rid of the 0021 error i was getting but as soon as it cooled off...i got the red light on the power supply...so i unplug everything and reconnect the cables back to the wall plug,it just stayed orange..so i try to use another power supply and i got the same thing...i don't know if the xbox is a complete trash or not...but i would really like to get help on this and find out the bottom line to it...

#8 spike4real

spike4real

    X-S Member

  • Members
  • Pip
  • 69 posts

Posted 26 February 2008 - 10:35 AM

Interesting! Mine still goes red as soon as you plug the cable in. Is there any way to trace the problem?

#9 dsoulo

dsoulo

    X-S Enthusiast

  • Members
  • 6 posts

Posted 05 August 2010 - 12:21 AM

did you guys get anywhere on this topic?

i'm having sort of the same problem.....

http://forums.xbox-s...howtopic=718751




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users