Jump to content


Photo

Ps2 Help Please I Can;t Get Help Anywhere Elce


  • Please log in to reply
4 replies to this topic

#1 blahdah

blahdah

    X-S Senior Member

  • Members
  • PipPip
  • 152 posts

Posted 28 February 2008 - 01:02 AM

I have a ps2 this is exatly what happens
1- if i turn on the ps2 for the 1st time it shows the video and thn start to fade out at a fast rate till i get no video ( but still hear sound),if i press the rest button the ps2 rest ( i can hear sound) but no video
2- if i turn off the ps2 but leave the switch on at back and then turn o the ps2 i get no video but i get sound

3- if i run off the ps2 and let all the capcitor discharge ( that is i wait for about 5min) the ps2 boot up with video and sound but then fade out the video fast but ican still hear sound

I have checked the fuses on the board already ( i mite have missed on not sure)

just wondering does any have any idea what i can do to fix this thing i pretty handy with soldering

If no can help can u point me to somewhere can example forum

#2 Foe-hammer

Foe-hammer

    X-S Messiah

  • Moderator
  • PipPipPipPipPipPipPip
  • 3,416 posts
  • Location:Wyoming
  • Interests:Hunting, fishing, body building, video games
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 29 February 2008 - 10:43 AM

Wrong forum... moved.

#3 blahdah

blahdah

    X-S Senior Member

  • Members
  • PipPip
  • 152 posts

Posted 02 March 2008 - 10:58 PM

BUMP


#4 blahdah

blahdah

    X-S Senior Member

  • Members
  • PipPip
  • 152 posts

Posted 05 March 2008 - 06:55 AM

BUMP

#5 1c3boxpunk

1c3boxpunk

    X-S Enthusiast

  • Members
  • 11 posts
  • Location:bedford texas
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 27 June 2008 - 08:23 AM

sounds like ur chips are dieing time for a new one i see that all the time when working on the ps2 it can be fixed but its alot of work




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users