Jump to content


Photo

Is It Just Me, Scripts That Dont Seem To Work At All!


  • Please log in to reply
3 replies to this topic

#1 nightmarevamp

nightmarevamp

    X-S Enthusiast

  • Members
  • 18 posts

Posted 29 February 2008 - 07:35 AM

As time has gone on and newer and newer Tch3 updates have come along Im finding less and less things are working.

For instance the scripts that no longer work are. Bang Bros, Consumption Junction, Steak and Cheese. And I mention these three because they all have the same problem in common. The load up with the banner, the next and previous buttons on the left. But they ALL have a BLANK screen in the middle. There are no files to click on and nothing to browse through.

Does anyone else have this problem, or have any idea what might be causing this?

I went back to a old xbmc build one time, and for some odd reason all my "sources" dissapeared. So Im stuck with the current of the current a Feb build 2008.

Please help! biggrin.gif

#2 jaywalk102

jaywalk102

    X-S Young Member

  • Members
  • Pip
  • 33 posts

Posted 03 March 2008 - 08:14 PM

i can't get those to work either. sad.gif

#3 cool_jr256

cool_jr256

    X-S Enthusiast

  • Members
  • 5 posts

Posted 05 March 2008 - 03:50 AM

I just recently converted my xbox into a media center. I find the whole scripting concept pretty cool and actually started to learn python...though I prefer perl smile.gif
The problem with scripts failing to work, is usually due to changes that are implemented on a particular website (take the CNN script for example), CNN changed the way they stream their videos, hence that broke the script.
YouTube, same deal, their page changed (eg: different code), etc....

Problem is, the original authors of those scripts don't seem to maintain them, which I find to be a shame..

#4 enixidfrag

enixidfrag

    X-S Young Member

  • Members
  • Pip
  • 36 posts
  • Location:Worcester
  • Xbox Version:v1.1
  • 360 version:v1 (xenon)

Posted 05 March 2008 - 05:45 PM

The BB one is most likely due to the fact that direct show is required (my guess anyway) also i know the trailers are on things like http://trailers4.ban...a1836/trailerx/

so maybe if you tried to replace the current url with http://trailers4.bangbros-p.com/ or something like that maybe it might work with tweeking anyway

welll hope that helps




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users