Jump to content


Photo

Firmware Flashing Problem Hitach 0079. Is My Passkey Not Installed Rig


  • Please log in to reply
5 replies to this topic

#1 jesuscakes

jesuscakes

    X-S Member

  • Members
  • Pip
  • 100 posts

Posted 02 March 2008 - 02:45 AM

Okay so I soldered on my passkey properly(I believe) via the ribbon install. I then booted up my 360 with the drive connected and hit eject. I then connected the SATA to my mobo.

I insert a game and it detects the drive.

After about 10-15 seconds though the drive automatically ejects the disk and the light on the passkey starts flashing. FW Toolbox says the drive cannot be read. Is the install wrong or what?

I am totally stumped. sad.gif

#2 Carlitosbaby

Carlitosbaby

    X-S X-perience

  • Members
  • PipPip
  • 323 posts
  • Location:Queens, NYC
  • Xbox Version:none
  • 360 version:v5.0 (360S - trinity)

Posted 02 March 2008 - 07:45 AM

QUOTE(jesuscakes @ Mar 1 2008, 09:21 PM) View Post

Okay so I soldered on my passkey properly(I believe) via the ribbon install. I then booted up my 360 with the drive connected and hit eject. I then connected the SATA to my mobo.

I insert a game and it detects the drive.

After about 10-15 seconds though the drive automatically ejects the disk and the light on the passkey starts flashing. FW Toolbox says the drive cannot be read. Is the install wrong or what?

I am totally stumped. sad.gif


Bad install

#3 jesuscakes

jesuscakes

    X-S Member

  • Members
  • Pip
  • 100 posts

Posted 02 March 2008 - 09:59 AM

QUOTE(Carlitosbaby @ Mar 2 2008, 08:21 AM) View Post

Bad install

What part of the install is bad?

It looks completely fine under a magnifying glass and what not.

#4 ash1471

ash1471

    X-S Expert

  • Members
  • PipPipPip
  • 651 posts
  • Location:Stockport Manchester North West UK
  • Xbox Version:v1.6
  • 360 version:v1 (xenon)

Posted 02 March 2008 - 11:16 AM

Doesn't sound like a bad install to me. Make sure you press eject twice then the dvd or game in the drive will stay closed spinning while you read the firmware.


ASH

Edited by ash1471, 02 March 2008 - 11:17 AM.


#5 cory1492

cory1492

    X-S X-perience

  • Members
  • PipPip
  • 317 posts
  • Location:Canada
  • Xbox Version:v1.2
  • 360 version:v3.0 (falcon)

Posted 02 March 2008 - 01:12 PM

My 79FL would only be readable under windows if I started the 360's drive power with a disk already in it and the drive closed, and once that was going then turned on the PC to boot windows at which point it detected the drive (I'm no fan of screwing with a drive's power once the OS is already running.) Even then I had to repower the drive it a bunch of times before I got the proper passkey's light flash and the disk spinning up (to insane speeds), but once that happened I boot windows and it detected along the boot process and dumped like a charm via maximus toolbox.

Edited by cory1492, 02 March 2008 - 01:14 PM.


#6 jesuscakes

jesuscakes

    X-S Member

  • Members
  • Pip
  • 100 posts

Posted 02 March 2008 - 07:14 PM

QUOTE(ash1471 @ Mar 2 2008, 11:52 AM) View Post

Doesn't sound like a bad install to me. Make sure you press eject twice then the dvd or game in the drive will stay closed spinning while you read the firmware.
ASH

You are my hero! I think that's it. I am gonna go try now and will let you guys know.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users