Jump to content


Photo

New And Need Help With Xbmc


  • Please log in to reply
5 replies to this topic

#1 Code_Name47

Code_Name47

    X-S Enthusiast

  • Members
  • 23 posts

Posted 11 March 2008 - 06:12 AM

ok i bought this xbox off a friend of mine it was already modded when i got it but i just recently tried to load xbmc and it just stays on my evo x loading screen so if anyone can help please reply thanks

#2 commandersafi

commandersafi

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,581 posts
  • Location:Houston, Texas
  • Xbox Version:none
  • 360 version:none

Posted 11 March 2008 - 06:24 AM

Did you use the supplied shortcuts in the "tools" folder in the XBMC file you downloaded from xbins?

#3 lokispawn

lokispawn

    X-S Young Member

  • Members
  • Pip
  • 45 posts
  • Location:The land of blondes and meatballs
  • Xbox Version:v1.6
  • 360 version:none

Posted 11 March 2008 - 12:20 PM

I had this problem once. It was caused by that I didn't have enough space on the hard drive. I'm guessing XMBC needs to load a rather large cache of some sort to be able to load. Find a skin that displays the space available (it's displayed in bytes usually so 324.204.038 would equal around 324 MB). Make sure that both the C and E partition have enough available space. If your friend hadn't upgraded the HDD then you will probably run out of space quickly if you use it to store full Xbox games. Basically you just need to clean up all the stuff you don't use and take up a lot of space (ROM files for emulators of more modern games can also take up a fair amount).

#4 Code_Name47

Code_Name47

    X-S Enthusiast

  • Members
  • 23 posts

Posted 12 March 2008 - 03:21 AM

xbmc was already on it when i got it and heres my c and e drive space c:\338.083.840 e:\4.622.548.992
and i got 10 gb on my f drive.i think the guy i got it from had upgraded the hd its total is 104gb and also do you know just how much drive space you have to have free in order for xbmc to work

#5 Bomb Bloke

Bomb Bloke

    X-S Transcendental

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,568 posts
  • Gender:Male
  • Location:Tasmania (AU)
  • Xbox Version:v1.0
  • 360 version:none

Posted 12 March 2008 - 02:19 PM

Whatever the figure is, it's far less then what you've got available. Still, you might try manually wiping the contents of the X/Y/Z partitions as well as E:\CACHE.

Has XBMC ever worked for you, or is this the first time you've attempted to use it?

It may be better to go get an up to date build (check the XBMC forum section for details) and try that instead.

#6 Code_Name47

Code_Name47

    X-S Enthusiast

  • Members
  • 23 posts

Posted 13 March 2008 - 03:34 AM

xbmc has never worked i think i tried about a year ago to get it to work but no luck i tried just recently but still no luck i cleaned my xyz and e drives but still nothing.the guy that sold me this xbox never told me anything bout it except that it was modded i've pretty much just figured everything out reading these forums.getting an up to date build sounds like the best route for me thanks for all the help i really appreciate it






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users