Jump to content


Photo

Trouble Ftping.


  • Please log in to reply
1 reply to this topic

#1 RCJim

RCJim

    X-S Member

  • Members
  • Pip
  • 121 posts

Posted 11 March 2008 - 11:04 PM

It has been years since I have had to change anything on my original chipped xbox and even longer since I have read up on modding... Here we go.

I have a v1.6 xbox with a hard soldered Xenium Ice Chip.

My chip has OS v2.0.

I am running the M8 Plus16 Bios.

This box has a 160 gig Seagate HDD in it.

I am running XBMC as my dash.

I have been using this box for years with no problems.

Drive is unlocked.

The other day i tried logging into it with FlashFXP to send a downloaded movie to it to watch and it wouldn't let me in. I tried another PC with the same results.

I did some reading on the forum and I also tried a cross over cable and manually entered info to try and gain access to the drives through the Xenium OS Menu. With passive mode off it will connect, I can see the drive letters but there is nothing on them when I click on them to expand them.

Here is a link to a screen cap of what I see when I try logging in through XBMC.
click

Here is a pair link to what I see through the xenium os.
Click
Click

Now again, everything is working, games, emus, dash ect... I just cant gain access to my drives through ftp.

#2 Nohbdy

Nohbdy

    X-S Senior Member

  • Members
  • PipPip
  • 162 posts
  • Location:Fargo, ND
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 22 March 2008 - 02:43 PM

how are you trying to connect to the xbox?

is it:

xbox <----(crossovercable)---->PC ?

or is there anything in between?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users