Jump to content


Photo

Help Needed -- Mtu Failed


  • Please log in to reply
No replies to this topic

#1 thirdeye555

thirdeye555

    X-S Member

  • Members
  • Pip
  • 114 posts
  • Location:michigan
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 22 March 2008 - 02:21 AM

I know there have been hundreds of these topics, and ive searched and tried all the easy fixes...

just wondering if anyone had any other suggestions.

i have charter internet, xbox wired to router (D-Link WBR-2310) . ive tried the port forwarding, ive tried using the DMZ, ive tried bypassing the router. no matter what, i get MTU failed. my MTU on the router is set to 1492 so that should be fine.

the wierd thing is that this setup has worked fine for nearly a year, and randomly it just stopped working last week.

the only thing i can think of that might be causing an MTU error is that i live in an apartment that has ethernet ports in each bedroom, so im guessing they just have one incoming line and a big switch for the whole building, and maybe thats where the problem is.....BUT like i said, it worked for the past year and just recently stopped working

does anyone have any other suggestions or setups i could try??

Thanks for your time




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users