Jump to content


Photo

Mc360 Internet Problem


  • Please log in to reply
3 replies to this topic

#1 thefiercebum

thefiercebum

    X-S Enthusiast

  • Members
  • 1 posts

Posted 29 March 2008 - 09:01 PM

on mc360 version 2.1, my internet doesn't work on i, can't download themes or go on youtube. everytime i clcik the youtube button nothing happens, just a bubble sound and then nothing, like i didnt press anything.
i cannot do anything with internet ata all. and i have a netgear router with tkip security. any ideas?

#2 timdog82001

timdog82001

    X-S Genius

  • Members
  • PipPipPipPip
  • 877 posts
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 30 March 2008 - 04:26 AM

have you tried it on another skin like the default PMIII? I can't imagine how a skin could break the internet functionality. A good non script related check is to see if you can retrieve the RSS feed or weather forecast.

#3 chronno

chronno

    X-S Senior Member

  • Members
  • PipPip
  • 237 posts
  • Location:Here-And-Now
  • Interests:Xbox, Xbox, Xbox, XBox
  • Xbox Version:v1.4
  • 360 version:v3.0 (falcon)

Posted 08 April 2008 - 09:44 PM

Do any of your scrips work at all? I had the same problem after rebuilding my C drive. Turns out that the new build of XBMC didn't have the files needed to run python. I had to copy them from my old build. (C:\system\python)

#4 raffiki

raffiki

    X-S Enthusiast

  • Members
  • 16 posts

Posted 24 April 2008 - 01:28 PM

try another skin




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users