Jump to content


Photo

Hitachi 78fk With 59 Fw?


  • Please log in to reply
8 replies to this topic

#1 thehump2001

thehump2001

    X-S Member

  • Members
  • Pip
  • 61 posts
  • Xbox Version:unk
  • 360 version:v4.0 (jasper)

Posted 31 March 2008 - 05:09 AM

I bought a 360 with a 78fk drive on Ebay, tried the RAW dump, got "could not read drive", did the classic dump (?because its got 59 FW?). FWToolbox says it's the 59 FW, but the drive is a 78fk... anyways, dumped the FW, but it has a few repeated letters and numbers (FF,00,DD,etc.) and I've read that's no good. Tried to flash anyways. FWTbox told me theres were "a lot of sectors and to make sure I knew what I was doing" when I read the differences. So I didn't do it. Then I tried FLASHIX.bat, but it hangs up on 5b/11.... tried restoring original FW (over the original FW) and FWTbox hangs... The drive still plays dvds and originals, but I can't seem to figure out how (or with what) to flash this thing with. I'm guessing whoever had this before me put the 78 drive in a 59 box? FWTbox doesn't say that the FW is spoofed or anything... anybody have any ideas????

#2 I Bac0n I

I Bac0n I

    X-S Senior Member

  • Members
  • PipPip
  • 198 posts
  • Xbox Version:v1.6
  • 360 version:v4.0 (jasper)

Posted 31 March 2008 - 05:52 AM

did you put a dvd/original game in the drive while trying to dump the firmware?

#3 OggyUK

OggyUK

    X-S Freak

  • Last Chance
  • PipPipPipPipPip
  • 1,876 posts
  • Location:Northants, UK
  • Xbox Version:unk
  • 360 version:unknown

Posted 31 March 2008 - 11:53 AM

Can you remove the PCB from the dvd drive and see if it has or had epoxy around the SST chip?

#4 thehump2001

thehump2001

    X-S Member

  • Members
  • Pip
  • 61 posts
  • Xbox Version:unk
  • 360 version:v4.0 (jasper)

Posted 31 March 2008 - 09:11 PM

I used a backup copy of a movie... will try later tonight with a 360 original.

#5 caster420

caster420

    X-S Hacker

  • Members
  • PipPipPipPipPipPip
  • 2,527 posts
  • Location:Nugget Land
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 31 March 2008 - 09:45 PM

A v78 pcb will not work properly with v59 fw. So, it is likely one of the following:



1) a v59 pcb placed in a v78 case

2) a v78 pcb with fw spoofed to report as v59



Caster.



#6 thehump2001

thehump2001

    X-S Member

  • Members
  • Pip
  • 61 posts
  • Xbox Version:unk
  • 360 version:v4.0 (jasper)

Posted 31 March 2008 - 10:16 PM

Thanks for all the help guys but I went ahead and tried to flash again... FWToolbox froze at about 80% complete. Now I got E64...........

O, and Caster it didn't say that the FW was spoofed so it must be a 59 PCB in a 78 case?

#7 OggyUK

OggyUK

    X-S Freak

  • Last Chance
  • PipPipPipPipPip
  • 1,876 posts
  • Location:Northants, UK
  • Xbox Version:unk
  • 360 version:unknown

Posted 31 March 2008 - 11:36 PM

QUOTE(OggyUK @ Mar 31 2008, 12:29 PM) View Post

Can you remove the PCB from the dvd drive and see if it has or had epoxy around the SST chip?


Is there any reason you chose to ignore this pst of mine?

Its a pretty good way of knowing what revision the board was (pre 78 or 78 and above)

#8 thehump2001

thehump2001

    X-S Member

  • Members
  • Pip
  • 61 posts
  • Xbox Version:unk
  • 360 version:v4.0 (jasper)

Posted 31 March 2008 - 11:43 PM

Sorry, was in a rush, just got outta work and trying for an easy fix before I headed to class..... I will check when I get home.

HOWEVER, I used the FW key from the E64ed Hitachi and flashed a MS28 I had laying around and it worked like a charm...

#9 thehump2001

thehump2001

    X-S Member

  • Members
  • Pip
  • 61 posts
  • Xbox Version:unk
  • 360 version:v4.0 (jasper)

Posted 01 April 2008 - 01:14 AM

PS anyone wanna buy that Hitachi from me smile.gif ??




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users