Jump to content


Photo

New Mednafenx-nes V9 Release


  • Please log in to reply
54 replies to this topic

#46 XTecuterX73

XTecuterX73

    X-S Expert

  • Members
  • PipPipPip
  • 600 posts
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 15 April 2008 - 02:27 AM

QUOTE(dravichm @ Apr 14 2008, 05:01 PM) View Post

Great work on the palette fix. I found a small problem, this affects the non-fixed Version 9 also, FDS games are running incredibly slow between 40 to 45 FPS running the emu at 720p or 1080i. I just tried version 8 running at 1080i and the FDS games I tried are running perfectly. I left everything at default the only change I made was setting the filter to Bi-linear setting it back to Point made no diffence.


just out of ciriousity what version xbox are you using? Also i run my xbox through an hdtv as well so i will have to test that out, i do not recall having any problems though in 720 or 1080i but i will look into that. Has anyone else had this problem or is having it?

XT


#47 dravichm

dravichm

    X-S Enthusiast

  • Members
  • 12 posts
  • Location:Western PA USA
  • Xbox Version:v1.6
  • 360 version:unknown

Posted 15 April 2008 - 03:08 AM

I have a version 1.6 Xbox.

Chip Installed: Xenium ICE
BIOS #1: Xecuter2 5035 1.6+ (default)
BIOS #2: Evox M8 v16

Tried both Bioses (DVD Region X gave me playback framerate issues with BIOS 1 thought maybe the same thing was happening here) and both gave the same results. The regular cartridge games work perfectly just the FDS games run choppy.

#48 XTecuterX73

XTecuterX73

    X-S Expert

  • Members
  • PipPipPip
  • 600 posts
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 15 April 2008 - 04:22 AM

QUOTE(dravichm @ Apr 14 2008, 10:44 PM) View Post

I have a version 1.6 Xbox.

Chip Installed: Xenium ICE
BIOS #1: Xecuter2 5035 1.6+ (default)
BIOS #2: Evox M8 v16

Tried both Bioses (DVD Region X gave me playback framerate issues with BIOS 1 thought maybe the same thing was happening here) and both gave the same results. The regular cartridge games work perfectly just the FDS games run choppy.


do you think it is possible that it is because it is a v1.6?? I remember a while back xport trying to fix something on mednafenx-nes, that could have been it, maybe i am wrong lol.

Perhaps it was the garbled screen fix i am thinking about. Don't worry dravichm we will get it figured out.

XT


#49 annell

annell

    X-S Enthusiast

  • Members
  • 27 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 15 April 2008 - 08:38 PM

I have this updates in detail tested and can recommend it to everybody! pop.gif

#50 XTecuterX73

XTecuterX73

    X-S Expert

  • Members
  • PipPipPip
  • 600 posts
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 15 April 2008 - 11:04 PM

QUOTE(annell @ Apr 15 2008, 04:14 PM) View Post

I have this updates in detail tested and can recommend it to everybody! pop.gif


thanks annell! smile.gif so you have tested the build extensively? I'd like to hear exactly what you like the most in this update my friend!

XT


#51 acryphone

acryphone

    X-S Enthusiast

  • Members
  • 1 posts
  • Xbox Version:v1.1
  • 360 version:none

Posted 07 June 2008 - 01:03 PM

Love your work XX_73 & friends,

Has anyone got zip files (with multiple games inside) working on mednafenx-nes?

Peace out,

-Acry.



#52 XTecuterX73

XTecuterX73

    X-S Expert

  • Members
  • PipPipPip
  • 600 posts
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 08 June 2008 - 05:43 AM

QUOTE(acryphone @ Jun 7 2008, 08:39 AM) View Post

Love your work XX_73 & friends,

Has anyone got zip files (with multiple games inside) working on mednafenx-nes?

Peace out,

-Acry.


thanks acry smile.gif but you also should thank xport for even giving us his source to work with and madmab as well without these 2 there would have been no update for mednafenx-nes smile.gif

XT-

Edited by XTecuterX73, 08 June 2008 - 05:44 AM.


#53 HeeZy01

HeeZy01

    X-S Young Member

  • Members
  • Pip
  • 31 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 28 June 2008 - 04:00 PM

man, i love this emu.!! one thing, when i play super dodgeball , the characters flicker on-screen. is there a setting to fix that?

#54 XTecuterX73

XTecuterX73

    X-S Expert

  • Members
  • PipPipPip
  • 600 posts
  • Xbox Version:v1.3
  • 360 version:v1 (xenon)

Posted 28 June 2008 - 04:36 PM

QUOTE(HeeZy01 @ Jun 28 2008, 11:36 AM) View Post

man, i love this emu.!! one thing, when i play super dodgeball , the characters flicker on-screen. is there a setting to fix that?


i think that this was something that actually occured on the real hardware. try toggling the sprites per line limit and see if that helps you. Some games on nes actually ran this way.

Let me know if this helps. smile.gif

XT-


#55 HeeZy01

HeeZy01

    X-S Young Member

  • Members
  • Pip
  • 31 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 28 June 2008 - 04:58 PM

i toggled that setting, but it didn't help. i also disabled any graphic filters, but nothing.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users