Jump to content


Photo

Same Home System Link 2 Non-modded #60s, And 1 Modded One


  • Please log in to reply
2 replies to this topic

#1 KCJunkman

KCJunkman

    X-S Enthusiast

  • Members
  • 1 posts

Posted 16 April 2008 - 01:05 PM

Am trying to get COD4 working on system link on the same LAN with 2 non-modded 360s and 1 modded one, the 2 non-modded ones see the games if either host, but the non modded one doesnt..both the non modded ones have XBL gold accts on them, the non modded one has none..could that be the issue? any suggestions as to how to get this to work?

#2 Millerboy3

Millerboy3

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,030 posts
  • Location:Blythewood, SC
  • Xbox Version:v1.1
  • 360 version:v4.0 (jasper)

Posted 19 April 2008 - 06:07 AM

the non live box problem would probably because it doesnt have a NEEDED/REQUIRED xbl update to COD4. most likely the problem....

#3 ruley

ruley

    X-S Genius

  • Members
  • PipPipPipPip
  • 752 posts
  • Location:Queensland, Australia
  • Xbox Version:none
  • 360 version:v4.0 (jasper)

Posted 13 January 2009 - 11:52 AM

QUOTE(KCJunkman @ Apr 16 2008, 10:11 PM) View Post

Am trying to get COD4 working on system link on the same LAN with 2 non-modded 360s and 1 modded one, the 2 non-modded ones see the games if either host, but the non modded one doesnt..both the non modded ones have XBL gold accts on them, the non modded one has none..could that be the issue? any suggestions as to how to get this to work?

Yer it is because one of them would have a different version(update), I had the sam problem but it is easily solved by removing the hdd.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users