Jump to content


Photo

1 TB SATA Hard Drive Upgrade


  • Please log in to reply
289 replies to this topic

#286 joeblow420

joeblow420

    X-S Member

  • Members
  • Pip
  • 117 posts

Posted 15 September 2012 - 09:02 AM

QUOTE(gugutz @ Sep 15 2012, 02:14 AM) View Post

Hey joeblow420, did you make anything else to make the partitions be formatted with 64kb clusters?


hmm i am not sure what u mean by this?
i dont think there are really any other options. but i have not been keeping track of software for this, since the old tools seem to be working..
mine was a little tricky though.. i just did the first initial format with AID, once it seen there was a new hard drive..
after that i just FTP all the things into the E-F drive..
the tricky part was when i would FTP apps into the new drive.. some would not work.. including XBPartioner 1.0/1.1.. so then, i just installed AID on the drive, and it seemed to run and function just fine..
so any new app that didnt run via FTP.. i would just ZIP that app, and rename it to some random APP in the AID "install folder" then i just installed the APP via AID, and then all things seemed to work just fine..
so yes, i did XBP 1.0 first to format and unevenly split f/g drives.. then used 1.1 to format the 2 drives in a 50/50 split with 64 clusters.
this is my second 2TB hdd, so i havent even started to load it up yet. i just wanted to see if it would be possible, since these newer HDDs are SATA3 or some shit like that.. finding the older 2TB WD20EARS drive i used the first time is not easy to come by, and cost more than the new ones.. @@

anyway, hope that answered your question!

#287 vicfcano

vicfcano

    X-S Enthusiast

  • Members
  • 2 posts

Posted 16 September 2012 - 07:53 AM

I've been thinking about upgrading my factory drive to the Western Digital Caviar GP WD10EACS 1TB. (Yeah, the one that galvanash mentioned) I mean if it worked for them why not right? Any who, I"ve been lookin online and have run across some reasonably priced ones on ebay. The only thing is, is that some of them say "like new" or they're used but tested. So my questions are, has anyone had any experience upgrading with a used HDD? Would a used or "like new" HDD be a viable option for my upgrade? and if not, can anyone recommend a comparable HDD for around 60-80$?

#288 Mr.Slim

Mr.Slim

    X-S Member

  • Members
  • Pip
  • 105 posts
  • Gender:Male
  • Xbox Version:unk
  • 360 version:unknown

Posted 21 November 2012 - 06:49 AM

Used harddrives work too bro,, just make sure its a working one and not too old. lol
an WD an Seagates are your Best options.

#289 KaptenPanaka

KaptenPanaka

    X-S Enthusiast

  • Members
  • 5 posts

Posted 25 January 2013 - 05:56 AM

Sorry for bumping this, but i really want to share some information.
My Xbox is a crystal 1.6, softmodded since forever.
I have now installed a 2TB Seagate Barracuda ST2000DM001, built with XboxHDM 1.9.
I had to switch IDE place between CD and HDD, or else it didnt boot.
I made F and G around 996 gb each with XBpartitioner 1.0 and then again a split with 1.1 to get the 64k clusters.
But its NOT working like a charm.
The F drive worked but not the G drive.
File copying gets randomly aborted (when i use XBMC to copy files between partions and also from my PC by SMB).
I'm also NOT able to run any game backup. It simply wont load, but the apps are working.
Then I tried to make F and G with 512 gb each so that i could get 32k clusters. The rest i left unpartitioned. Resulting in error 13 and 14.
This is my setup, its just crazy with all the cables. I started this little upgrade project with almost no knowledge, which is why I had to buy more adapters and cables to hook everything together:
https://fbcdn-sphoto...982688419_o.jpg
Anyway, I'm waiting for the DealExtreme adapter and hopefully this will make everything easier.
I just wanted to report that it seems to be working on softmodded machines, because i've seen alot of comments here telling its not working.
I will keep updating my progress here.

#290 KaptenPanaka

KaptenPanaka

    X-S Enthusiast

  • Members
  • 5 posts

Posted 14 April 2013 - 11:21 PM

I actually got it working after a while. It's very important to format the 2 TB HDD exactly like aidhog wrote in this post
I used the same HDD and the complex adapter setup as shown in my picture
I was able to nicely put the adapter and the cables in the dead space behind the DVD. It's working perfectly and im very happy!
Result




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users