Jump to content


Photo

I Think I Fried My Xbox


  • Please log in to reply
3 replies to this topic

#1 nathanmuntz

nathanmuntz

    X-S Enthusiast

  • Members
  • 1 posts

Posted 22 April 2008 - 11:05 PM

well think i fried xbox i installed the chip the way the instructions told me too and now my xbox wont turn on at all no lights no nothing im lost at what too do. i think the next time i buy a xbox i will buy it with the modchip installed allready. and would this have fried my mod chip as well?

Edited by nathanmuntz, 22 April 2008 - 11:21 PM.


#2 jaguar145

jaguar145

    X-S Enthusiast

  • Members
  • 1 posts

Posted 30 May 2008 - 10:05 PM

I had the same problem... im not sure but i think the power supply may have been fried.. but dont quote me on it

#3 obcd

obcd

    X-S Hacker

  • Moderator
  • PipPipPipPipPipPip
  • 2,737 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 12 June 2008 - 11:22 AM

Hi,

some pictures could be helpful.
you might remove the modchip and see if the xbox still works without it.

regards.

#4 Millerboy3

Millerboy3

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,030 posts
  • Location:Blythewood, SC
  • Xbox Version:v1.1
  • 360 version:v4.0 (jasper)

Posted 12 June 2008 - 02:31 PM

first do as told and remove the modchip and see if it still works after that. then carefully reinstall the chip making sure to be extra careful to not drip and solder on anything or splash. also dont get to traces connected with some solder either. :\ then at which point if none works start with the PSU.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users