Jump to content


Photo

"legendary Hiccups" Lol


  • Please log in to reply
No replies to this topic

#1 vide0bug13

vide0bug13

    X-S Senior Member

  • Members
  • PipPip
  • 158 posts
  • Xbox Version:v1.4
  • 360 version:v1 (xenon)

Posted 24 April 2008 - 04:38 PM

QUOTE
Legendary Hiccups

Tuesday’s release of Halo 3's Legendary Map Pack had some users experiencing hiccups with the maps once they were downloaded. Let's take a quick look at some of the issues and how they can be resolved (or what we're doing to resolve them).

"Help! I downloaded the maps and tried to go into the Legendary-required DLC playlist and I am getting a message that says "'Maps not found.'


A similar issue popped up on certain Xbox 360s with the Heroic Map Pack. Rest assured, assuming you downloaded the maps, they are there on your Hard Drive, their existence just hasn't cached to your Xbox 360 yet. In order to find them, back out of Matchmaking to the Halo 3 main menu and then click "Custom Games" and select Maps. You should find the Legendary Maps in your map list then.

If you don't see the maps, you can try to clear your Xbox 360's cache: From the Xbox 360 Dashboard, navigate to the System blade. Press Y on the HD symbol and then press X,X, Left Bumper, Right Bumper, X, X. If you did it correctly you will see a message saying: "Do you want to perform maintenance on your Xbox 360 storage devices?"

With Halo 3, specifically, clearing your cache will clear your Recent Games, Recent Maps and Recent Films, so make sure you've saved anything you've played from those Recent lists in Halo 3 before clearing your cache.

We've also heard of a few reports of people experiencing map issues related to something else entirely. While we're still investigating, it would appear that people who have the maximum amount of content items for the game along with Heroic and Legendary may end up having issues loading the new maps. The maximum limit is 50 screenshots and 100 total combined content items like films, clips, game variants, maps, etc... If you're at this limit and experiencing map problems, try deleting one of your custom content items. We're digging deeper into the problem but our initial tests show that seems to do the trick.

"We were playing on Avalanche and a Wraith turned invisible and started dominating us in new and profoundly horrifying ways."


We're aware of this unfortunate issue, which is a product of a bug with tag systems on the map. Shishka has whipped up a fix which has already been deployed to matchmaking so you shouldn't encounter this bug there. However, it could still happen to you in custom games. To fix this yourself quick and easily, either save the version of Avalanche that's found in Matchmaking or, using Forge, delete the default Wraith and add a new one back and save it.

"I tried to use your new screenshot filters on Blackout and all I saw was nothingness and sadness."

Nova and Pen & Ink and filters are producing all white screenshots on Blackout because those two filters specifically have conflicts with the lightmaps used in the nighttime lighting model that appears on Blackout. Because it’s only two of the filters, we elected to leave them on the map, rather than removing all of the filters from Blackout altogether.

http://www.bungie.ne...y...s&cid=13641

looks like bungie ffed up lol.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users