Jump to content


Photo

"loading Program Information"


  • Please log in to reply
5 replies to this topic

#1 jcaspar1

jcaspar1

    X-S Member

  • Members
  • Pip
  • 64 posts

Posted 29 April 2008 - 05:35 AM

When I click on Programs in XBMC there is a brief window that appears that says "Scanning media info
Loading program information". It then lists two of my game backups. Is there something I can change in these game folders that will eliminate this delay? While it is only momentary, it is getting annoying. Happens with the same games each time I enter Programs.
Thanks



#2 Bomb Bloke

Bomb Bloke

    X-S Transcendental

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,568 posts
  • Gender:Male
  • Location:Tasmania (AU)
  • Xbox Version:v1.0
  • 360 version:none

Posted 29 April 2008 - 10:43 AM

This should only happen once for each new game. Goto XBMC's UserData folder, and delete the Programs database.

#3 jcaspar1

jcaspar1

    X-S Member

  • Members
  • Pip
  • 64 posts

Posted 30 April 2008 - 07:01 AM

Thanks for the advice. I deleted the Programs userdata and it still seems to reload the data for two games, XMen Final and Urban Chaos, every time I enter Programs.

#4 Tweak132

Tweak132

    X-S Enthusiast

  • Members
  • 28 posts

Posted 30 April 2008 - 01:02 PM

I also Have This Problem But It Occurs if i have over 25 games installed on the hd or my biggest issue is if i have alot of .cut files in 1 folder in XBMC everysingle time i go into the folder with ALOT of .cut files in it it does the loading program info every single time it gets annoying after awhile.I have also tried to delete the programs db but no luck sad.gif
Does anyone have a way to fix this problem?

#5 dballs442

dballs442

    X-S X-perience

  • Members
  • PipPip
  • 456 posts
  • Location:Durango, CO
  • Interests:Sustainability, Playing music, Mountain Biking, Snowboard, Games, Micro Beer, Camping, River Sports
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 07 December 2011 - 09:21 AM

hate to dig this old one up but i have the same issue on 2 of my xbox's. several others dont have this problem but EVERY time I open the games or emulators or homebrew folder it says "loading program information" and takes forever! goes through all the games/emu's names! must be a setting somewhere im missing.

#6 dballs442

dballs442

    X-S X-perience

  • Members
  • PipPip
  • 456 posts
  • Location:Durango, CO
  • Interests:Sustainability, Playing music, Mountain Biking, Snowboard, Games, Micro Beer, Camping, River Sports
  • Xbox Version:v1.0
  • 360 version:unknown

Posted 17 December 2011 - 08:24 PM

Fix it

i tried deleting all my cache folders and U and TData folders. this didn't help. next i tried to delete my entire UserData folder but one file would not delete, be renamed, be moved or transferred. that file was: MyPrograms6.db

E/Apps/XBMC/UserData/Database/MyPrograms6.db

some how this file had become corrupt.

all i had to do is simply switch to a different dash temporarily (such as unleashx or evox) and then ftp in and delete this file. done.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users