Jump to content


Photo

Hitachi V47 Not Recognized In Windows Anymore After Repair From Micros


  • Please log in to reply
2 replies to this topic

#1 NEOBRAIN

NEOBRAIN

    X-S Enthusiast

  • Members
  • 4 posts

Posted 02 May 2008 - 06:47 AM

I got a XBOX from my friend to flash the HITACHI V47 after repair from MS.
But if i connect the drive Windows freezes ....if i turn it of no more freezes....
The drive works normally in the 360...

I tried another Hitachi drive and it worked like a charm....

Anyone had this problem too ???

What could that be ??




#2 podger

podger

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,406 posts
  • Location:Ireland
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 02 May 2008 - 09:48 AM

It's probably not compatible with the sata card you are using... If hook my 47 to tmy Promise RAID or my VIA the machine locks but comes right back if I unplug.....

I always use a USB 2 SATA for the 47...... but then SLAx doesn't work and need to use the 2 wire trick.... OggyUK will tell you a SIL3112 work for him...

#3 OggyUK

OggyUK

    X-S Freak

  • Last Chance
  • PipPipPipPipPip
  • 1,876 posts
  • Location:Northants, UK
  • Xbox Version:unk
  • 360 version:unknown

Posted 02 May 2008 - 11:10 AM

Yup, I purchased a SIL3112 card just for these....my onboard NForce works a treat with all Hiachi's

Try powering on the 360 just after the boot/vmulinuz message Slax gives.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users