Jump to content


Photo

Can't Connect To A Specific Person On Live


  • Please log in to reply
1 reply to this topic

#1 Toddo

Toddo

    X-S Member

  • Members
  • Pip
  • 81 posts

Posted 05 May 2008 - 01:57 AM

I have an original Xbox along with my son. I just set up Live accounts on both Xbox's with 2 month trail membership cards. My son and I both have Verizon DSL. When we first got set up, everything worked fine. We spent like 3 or 4 hours playing the old Ghost Recon game one day. Now all of the sudden, if I host a game, or he hosts a game, we can't see each other's games and cannot connect. We CAN play together through 3rd party hosts online and see each other in the game, we just can't host our OWN game and join.

We can see each other on our friends list. We can send each other "game join" invitations and we get the invitations, we just can't connect. We can send text messages to each other through our friends list and we receive the messages. Why can't we join each other's games that we host?

I've run through the whole gamut of options. I've turned off firewalls on the routers. Set both xbox's to static IP's and forwarded the Live ports. I tried putting the consoles on the DMZ list. Nothing works. Why did it work at first and now it doesn't.

Has anyone heard of the situation with Comcast slowing down P2P (peer to peer) connections that are considered band width hogs? When two Xbox's connect, is it considered a peer to peer connection? Could Verizon have banned our two Xbox's from connecting because of the length of time we connected for that one day when we played for like 3 or 4 hours?

Edited by Toddo, 05 May 2008 - 01:59 AM.


#2 Toddo

Toddo

    X-S Member

  • Members
  • Pip
  • 81 posts

Posted 06 May 2008 - 02:46 AM

For the information of any one else who has had the same problem as me, I have found a solution after many Google searches.

No amount of fiddling with the router settings worked. Either on my router or my sons router. Static IP's, port forwarding, DMZ's, nothing worked. No amount of fiddling with the Xbox settings worked. That said, one suggestion from one forum did work. Unplugging and plugging back in the DSL modem.

I have the DSL modem (Westell 2200). I unplugged the power from my modem and router and left it unplugged for like 5 minutes. I then plugged my modem back in first. After the indicator lights came up on my DSL modem, I then plugged my router (Linkysys WRT54G) Back in. Someone said that this would make Verizon assign a new Internet IP, (the 70.105.xx.xxx IP number, not the local IP 192.168.x.xxx number). I had my former Internet IP written down and when I booted the modem and router back up I checked it and I did have a new/different Internet IP assigned. This is all it took to fix the problem. I guess the Live servers are having some kind of problem with their own routing of IP's. Apparently this is all a big external IP issue.

I don't know if you would get a new IP assigned with unplugging a cable modem or not. Write down your external Internet IP, unplug your cable modem and plug it back in and see if it works for you. ~

This problem is solved for me, for now, thank God! Man was I pissed about this. If it happens again I'll just unplug and plug back in the modem again. Hope this helps someone out there.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users