Jump to content


Gta Iv Won't Start

  • Please log in to reply
1 reply to this topic

#1 faceless041974


    X-S Member

  • Members
  • Pip
  • 95 posts

Posted 08 May 2008 - 01:40 AM

So I just got the game from Gamefly yesterday. I signed into my profile and XBox Live and started the game. Once it loads after the Grand Theft Auto IV screen I get a message saying I am not signed into a profile and should sign in if I want to save my games and accomplishments. To do this it says to press "a" or go back by pressing "b". It is at this point that it seems like the game just freezes. No button pushes do anything. The only button that does anything is the silver X button to get me back to the dash. Ive tried signing in and out restarting the game, removing and reinserting the disc all with the same result. Anyone else having this problem? If so did you remedy it somehow?

#2 nugmebot


    X-S Young Member

  • Members
  • Pip
  • 48 posts

Posted 12 February 2011 - 09:33 PM

I just called in on this issue, My xbox was doing this, first i tried deleting the data (the game and the add on had been loaded to the hard drive) also I tried moving the last save off the hard drive, none of these corrected the issue for me.

What appears to have corrected it was I recoverd the game tag and it let me apply a new update.

If this doesnt work for you then the problem is on the server end.

Side notes: All my other titles had no issue, red dead redemption and the add ons worked when gta4 wouldnt. Also I recently had to have a manual transfer of my profile to a new xbox slim, which may have inspired this issue.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users