Jump to content


Photo

Gta Iv Online Issues


  • Please log in to reply
6 replies to this topic

#1 perfectdark

perfectdark

    X-S Member

  • Members
  • Pip
  • 93 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 12 May 2008 - 09:08 PM

Hey all,


I've been reading online about Xbox360 online issues, same as I've been experiencing. but i dont see anything posted on xbox-scene

Is anyone else having issues?

I bought the game on launch and have only played 1 online game, every other attempt i get "disconnected from server" message or i join the lobby as the host but no other players ever join
i have no problems with part mode (where you invite your friends and play around in the "in game" lobby, we did this for hours, but as soon as we attempt to join a live game same disconnection message)
This goes for me and both of my friends that have the game and we all live in different cities. I know this is not a router, or ISP connection issue, since others are experiencing it, but i was wondering how many people are having this issue? It has to be servers overloaded but no report from Microsoft or rockstar



#2 rmcauliffe

rmcauliffe

    X-S Enthusiast

  • Members
  • 13 posts

Posted 20 May 2008 - 01:23 AM

I'm having the exact same problem as you. I've never even played one match. I've tried to join other friends matches and am always disconnected. Anybody know what's going on? I've never had a problem with Xbox Live on any other game.

#3 rmcauliffe

rmcauliffe

    X-S Enthusiast

  • Members
  • 13 posts

Posted 22 May 2008 - 11:35 PM

Bump. Nobody is having problems here?

#4 CAPTAINLIP

CAPTAINLIP

    X-S Member

  • Members
  • Pip
  • 98 posts
  • Location:Manchester
  • Xbox Version:none
  • 360 version:unknown

Posted 23 May 2008 - 01:10 AM

did have these problems, but now im ok. no ideas.

#5 rmcauliffe

rmcauliffe

    X-S Enthusiast

  • Members
  • 13 posts

Posted 23 May 2008 - 08:34 AM

QUOTE(CAPTAINLIP @ May 23 2008, 01:46 AM) View Post

did have these problems, but now im ok. no ideas.


So did you change anything on your 360?
Using wireless network adapter?
Make a new game save?
Or it just suddenly started working?

#6 pdx98

pdx98

    X-S Young Member

  • Members
  • Pip
  • 51 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 28 May 2008 - 09:29 AM

I've had this same problems. Were we are 3-4 friends trying to play together and two of them were never able to join the game together. It was something with the router of one of my friends. He opend some ports and now we all can play together.
It did show up in the network-check on the last blade of the xboxmenu.

#7 deernet

deernet

    X-S Young Member

  • Members
  • Pip
  • 34 posts

Posted 05 October 2008 - 08:35 AM

I'm having the same problems. I've got a Linksys WRT54G router and have the wireless adapter for the xbox. Everything else works great on Live. Any suggestions?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users