Jump to content


Photo

Help Needed For Noob Kai Set Up


  • Please log in to reply
2 replies to this topic

#1 terra-ist

terra-ist

    X-S Enthusiast

  • Members
  • 3 posts

Posted 14 May 2008 - 08:15 PM

hi all, pls if anyone could spend a bit of time to help a noob here regarding....

right, ive installed kai, in settings have chose seperate engine pc/dashboard (think this is the right set up for me running the xbox of my network?) created an account with password and username an so on, now when i load halo 2 for instance it asks me to leave to set up my new account on the xbox then tells me i need an xbox live update or the disc is dirty, i am pretty sure the disc is fine.

so if anyone can makes sense of this noob diaster and help me along that would be great.

your friendly terra-ist

forget it everybody, this noob just sussed something for himself lol

#2 c-2

c-2

    X-S Freak

  • Moderator
  • PipPipPipPipPip
  • 1,453 posts
  • Location:www.teamxlink.co.uk
  • Xbox Version:none
  • 360 version:none

Posted 15 May 2008 - 02:51 PM

QUOTE
forget it everybody, this noob just sussed something for himself lol


you figured it out? .. if not , xlink is not Live .. don't choose Live , use system link..



#3 Millerboy3

Millerboy3

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,030 posts
  • Location:Blythewood, SC
  • Xbox Version:v1.1
  • 360 version:v4.0 (jasper)

Posted 16 May 2008 - 01:03 AM

pretty much like the previous post. its system link NOT XBOX LIVE! use the system link option when trying to connect! remember that!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users