Jump to content


Photo

Need Help Asap Please


  • Please log in to reply
9 replies to this topic

#1 scott4963

scott4963

    X-S Enthusiast

  • Members
  • 28 posts

Posted 15 May 2008 - 06:32 PM

hi ive just installed the whisper fan max went to turn it on and it made a bad noise like i wire was traped so i took it out nd tryed it again it came on and the leds came on but then went off. so i took all the wires out and tryed the stock fan now that wont work. its a hdmi motherbored aswell. thanks really need the help

#2 scott4963

scott4963

    X-S Enthusiast

  • Members
  • 28 posts

Posted 15 May 2008 - 07:39 PM

can anybody help. i wouldnt have thought the new fans could blow the fan connector

#3 scott4963

scott4963

    X-S Enthusiast

  • Members
  • 28 posts

Posted 15 May 2008 - 08:33 PM

anybody .....

#4 scott4963

scott4963

    X-S Enthusiast

  • Members
  • 28 posts

Posted 15 May 2008 - 09:21 PM

36 views and no help

#5 RDC

RDC

    X-S Seraphic

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 8,792 posts
  • Gender:Male
  • Location:VA
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 15 May 2008 - 10:27 PM

Looking at a thread and having an idea about your problem and then feeling like replying are not related at all, plus checking in and bumping every hour is just going to get ya flamed or a vacation. This isn't a Live help forum, either give it time for a reply or don't bother posting.

Just power your fans from another source and be done with it, it's obvious you have no troubleshooting ability or patience for that sort of thing anyway.

#6 scott4963

scott4963

    X-S Enthusiast

  • Members
  • 28 posts

Posted 22 May 2008 - 07:30 AM

erm theres no need to be like that is it. i wanted some help be different if it was your xbox and just thought that one person could know. and it is wire to another sorce 12v which is way to loud and does head after 10 mins.

#7 VanydotK

VanydotK

    X-S X-perience

  • Members
  • PipPip
  • 354 posts

Posted 22 May 2008 - 07:40 AM

What the hell are you trying to get help for? I don't even understand what you're trying to write.

#8 Wilhelm_I

Wilhelm_I

    X-S Hacker

  • XS-BANNED
  • PipPipPipPipPipPip
  • 2,818 posts
  • Location:Germany
  • Interests:Fixing n modding 360s<br />Playing online with my clan<br />Having fun with my mates<br />Coding stuff...
  • Xbox Version:v1.4
  • 360 version:v2 (zephyr)

Posted 22 May 2008 - 10:33 AM

After reading this 3 times I finally figured out that he somehow fucked up the fan header and now his stock fans dont work anymore either...
You should really calm down a bit bumping your post 5 times will notattract people in helping you with your problem.
It is also important that you take the time to explain clearly what your problem is.

As you already said that the 12V source is too noisy in your opinion just power it from a 5V source.
Well, where can you find a 5V source? You can take it from the fan header if you like or some other places just look for the fan header tutorial or the one with the different power sources...
These can be found in the FAQ section of the "Hardware Modding" forum

#9 scott4963

scott4963

    X-S Enthusiast

  • Members
  • 28 posts

Posted 29 May 2008 - 07:22 AM

hi well thanks for the help ive been told its blown the transistors Q3A2 and Q3M1 that control the fan connecter if so how easy are these to replace, thanks

#10 scott4963

scott4963

    X-S Enthusiast

  • Members
  • 28 posts

Posted 01 June 2008 - 07:14 AM

anybody know




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users