Jump to content


Evox Doesnt Load

  • Please log in to reply
3 replies to this topic

#1 blobby_427


    X-S Enthusiast

  • Members
  • 2 posts

Posted 18 May 2008 - 07:46 AM

Im noob. lol.

I got this modded xbox off my cousin a while ago an its worked really well. Then, just before, i FTP'd a few trainers onto the xbox. Now when i press the start button, it appears to load as EvoX with the symbol top left and then suddenly it just reverts back to the standard MS Dash, and now i cannot access my xboxs harddrive via my comp with the cable connected etc etc. FlashFXP just says its failed to connect. I've rebooted it a few times and I don't have any discs or anything.

So basically, i cannot access any of my games or anythin, but all the game saves are still there so it hasn't wiped the harddrives completely i don't think. So any help would be greatly appreciated, and i'm sorry if this is in the wrong forum, i'm new.

#2 xboxmods2977


    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,158 posts
  • Xbox Version:v1.0
  • 360 version:none

Posted 11 July 2008 - 04:12 AM

Your problem is because when evox loads, it scans the trainers folder and you have a trainer that evox does not like.

To confirm this. Make an evox boot disk with no trainers on the disk, boot from the disk, FTP to your xbox and move your trainer folder to a different location on your XBOX HD. Then, eject the CD and reboot. If evox loads, one of your trainers is either corrupt or otherwise preventing evox from loading.


#3 blobby_427


    X-S Enthusiast

  • Members
  • 2 posts

Posted 08 October 2008 - 09:37 AM

Hey, thanks for the reply. Yes I agree with what you are saying, this makes alot of sense. But i have a problem. I do not know where to get an EvoX boot disk as i wasn't supplied with one. I have tried a recovery disk that i found from xbins but it did not work. Any ideas where i might be able to get a boot disk/files?

Nothing has changed since i posted this issue, the xbox appears as though it is in factory settings, just all of the game saves are there, and even XBMC etc appears as a game save so i am assuming it's all there just blocked off.

With that in mind, is there anything out there that i could use to FTP to a standard xbox? This could resolve the problem if it exists.


#4 Heimdall


    X-S Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 5,749 posts
  • Location:UK
  • Xbox Version:v1.4
  • 360 version:v4.0 (jasper)

Posted 08 October 2008 - 02:34 PM

You need Slayers or Frosty's or AID or CASH - all are available in the usual place. Burn to a DVD-R at no more than 4X, and cold boot the Xbox (start the Xbox with the boot disc in the drive).

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users