Jump to content


Photo

Possible Bug Limited To 60gb Ntsc-u Ps3s?


  • Please log in to reply
5 replies to this topic

#1 HotKnife420

HotKnife420

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,196 posts

Posted 22 May 2008 - 01:38 AM

I've been through 3 copies of this (all from the boxed set; not single releases), all of which have been confirmed working on standalone BD players, as well as a 40GB NTSC-U PS3.

I tried calling Sony, but they were no help. Has anyone else experienced this?

#2 hardcandy

hardcandy

    X-S X-perience

  • XS-BANNED
  • PipPip
  • 449 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 22 May 2008 - 02:42 PM

Latest firmware?

A thread on AVS:
AVS



#3 HotKnife420

HotKnife420

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,196 posts

Posted 22 May 2008 - 06:30 PM

QUOTE(hardcandy @ May 22 2008, 03:18 PM) View Post

Latest firmware?

A thread on AVS:
AVS


Yes, this issue has transcended the last fw update for me. I saw that thread a while back; it mainly pertains to problems with the "Goblet of Fire" and my issue is with "The Sorcerer's Stone". The majority of people with problems had the HD-DVD version of that disc (manufacturer packaged the wrong disc)...

#4 HotKnife420

HotKnife420

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,196 posts

Posted 30 May 2008 - 11:31 PM

Ok, went to my friend's house (he has a 60GB like me), and it worked fine there.

WHY?

There's GOT to be an option I've overlooked or something. I've tried the 24fps 1080p one, atrac & wmv are already enabled (not that they should have any bearing on a BD), and I've reset to factory defaults twice... I'm wondering if not having the original hard drive might have done something (was originally planned to be a 120GB drive for 360, but after flashing sector 16 I found out my drive wasn't supported. I believe I restored sector 16 to it's original state before throwing it in my PS3, however I'm not certain. I haven't experienced any other problems with my PS3, and I'm fairly certain that if this was causing the error, it'd do more than preventing just one BD from scanning).

My system seems to refuse to acknowledge the disc; no other BDs have a problem (out of the 16 or so titles, including the other 4 Harry Potter movies that came with the set).

#5 out4it

out4it

    X-S Member

  • Members
  • Pip
  • 109 posts
  • Xbox Version:v1.0
  • 360 version:v4.0 (jasper)

Posted 30 May 2008 - 11:48 PM

Maybe you didn't restore sector 16. But I can see why a BR disk won't play because of that.

#6 HotKnife420

HotKnife420

    X-S Freak

  • Members
  • PipPipPipPipPip
  • 1,196 posts

Posted 01 June 2008 - 09:14 PM

I recall reading that there's more than one type of BD assembly found in PS3s; perhaps my friend has a different assembly which doesn't have an issue with this title. I sent Sony an e-mail with my problem (and this theory), to see if a fw update is in order.

The rep suggested I send it in...for $150; I told him I hadn't opened the console yet because I wanted my warranty (lost receipt), but if it's no good I'd rather just have instructions on "what to do".

Well, I'll post whatever happens.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users