Jump to content


Photo

Drive Not Reconigzed


  • This topic is locked This topic is locked
3 replies to this topic

#1 Venom05

Venom05

    X-S Member

  • XS-BANNED
  • Pip
  • 78 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 23 May 2008 - 04:08 PM

Hi, i try to flash a samsung ms25
and a benq drive

i prepared u usb stick with i prep etc etc.

when im in the program following the steps the 360 wont get reconized. i tried every sata/raid connection on my mobo but no one will work. the strange thing is that the the program wont boot unless is connect the drive to my raid port. i do have all my drivers installed.

have a asus A8n SLI deluxe mobo.

what could be the problem?

thanks in advance

#2 Havok

Havok

    X-S Messiah

  • Moderator
  • PipPipPipPipPipPipPip
  • 3,745 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 23 May 2008 - 04:17 PM

Are you following the textbook tutorial?? Are these virgin drives that have never been hacked before??

Are you selecting the "patch MTK Flash" option? Are you selection your chipset in iprep?



#3 J05B

J05B

    X-S Enthusiast

  • XS-BANNED
  • 2 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 28 May 2008 - 04:35 PM

the samsung had old firmware,
the benq was never been flashed before, my pc just wont reconize the drive very strange, i followed the textbook, did everything step by step. iprep finds two sata controllers, i tried preparing the usb stick with both. but that doenst make a difference, where should i look. could it have to do with drivers?

#4 Chancer

Chancer

    Don't You Trust me?

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 18,687 posts
  • Gender:Male
  • Xbox Version:v1.6
  • 360 version:v3.0 (falcon)

Posted 28 May 2008 - 05:31 PM

way to come back and post under another name after your original got banned
Stay away




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users