Jump to content


Photo

Xbpartitioner 32k Clusters


  • Please log in to reply
2 replies to this topic

#1 rookie4sho

rookie4sho

    X-S Young Member

  • Members
  • Pip
  • 49 posts

Posted 24 May 2008 - 06:27 AM

Ok so I believe I have formated my F & G with 32K clusters but is there somehow a way to check because XBpartitioner showed in the bottom left corner that it was formating F in 32K clusters but when I did the same with G it didnt show anything and I keep doing it to G but it doesnt show that it does anything? I do get that error saying my LBA48 not found and update my BIOS etc. If I highlight either one the top right of screen defaults to 16K so how can i be sure b4 I start filling these partitions up cuz I dont want to run into a data corruption after reaching a certain limit blink.gif


(Also I have a softmod dont kno wht version but was done using 007 AGF if that helps)

Edited by rookie4sho, 24 May 2008 - 06:35 AM.


#2 rookie4sho

rookie4sho

    X-S Young Member

  • Members
  • Pip
  • 49 posts

Posted 24 May 2008 - 07:00 AM

Ok it seems I have a bigger problem, XBpartitioner doesnt seem to want to format the F past 129GB but im using a 500GB also I know for sure now that its not Formating G at all. What gives, can I not have a HDD this big with a softmod? please help somone sad.gif

I made it using XBHDM 1.9 from my 250GB I had (wich was origanaly made from the files on the factory HDD)

#3 ldotsfan

ldotsfan

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,100 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 24 May 2008 - 08:08 AM

I think it's your bios. You will get better response in the newbie forum. Please request a mod to move this thread.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users