Jump to content


Photo

Firmtool Wont Run - Benq Flash


  • Please log in to reply
4 replies to this topic

#1 Mbond65

Mbond65

    X-S Enthusiast

  • Members
  • 7 posts

Posted 29 May 2008 - 10:29 AM

Ive recently been trying to flash my benq xbox 360 drive. But it wont autorun firmtool. Can anyone help me.


Im using a VIA vt6421 sata card.

bootable USB sitck.

And mtkflash.



Many thanks, Any quesitons, ask me

#2 wireforever

wireforever

    X-S Enthusiast

  • Members
  • 2 posts

Posted 03 December 2008 - 02:27 PM

did anyone find an answer to this? i am trying to flash a ms25 and i use dsam, use the 10 second rule, turn on it starts reading then hangs at please reboot your pc. firmtool doesn't automatically kick in. when i look at my back up folder i have h:\backup\1234567\12345\ofw.bin

as a side, after it reads it says :-

port: ecb0 master slave: a0

flash type "sst (sst39sf020)

reading finished datasum b82f 0pc sum 0

>>>please reboot your pc

i am using sata via vt6421

any ideas please?

#3 DeeRez

DeeRez

    X-S Senior Member

  • Members
  • PipPip
  • 210 posts
  • Xbox Version:v1.0
  • 360 version:v3.0 (falcon)

Posted 03 December 2008 - 11:38 PM

YOU need to reboot your pc. It doesn't do it for you.


#4 wireforever

wireforever

    X-S Enthusiast

  • Members
  • 2 posts

Posted 04 December 2008 - 05:39 PM

QUOTE(DeeRez @ Dec 4 2008, 12:14 AM) View Post

YOU need to reboot your pc. It doesn't do it for you.





i know that, but on most tutorials i've seen iprep goes straight into firmtool without any prompting from the user. is that right?

ps. i was using iprep_101 006.1

Edited by wireforever, 04 December 2008 - 05:40 PM.


#5 radiator20

radiator20

    X-S Enthusiast

  • Members
  • 26 posts

Posted 04 December 2008 - 06:47 PM

QUOTE(wireforever @ Dec 4 2008, 01:15 PM) View Post

i know that, but on most tutorials i've seen iprep goes straight into firmtool without any prompting from the user. is that right?

ps. i was using iprep_101 006.1


Btw just so that you dont brick your samsung, try to open up that firmwave with firmwaretoolbox and see if the dvd key is intact. as it doesnt have just FFFFFFFF or 000000 or anything like that. if its a bunch of numbers and letters then your on the right path.

Once you confirmed that go back to iprep load it.

do the fsam 1234567 12345 (numbers have to be your serial number)

good luck




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users