Jump to content


Photo

Xbmc Fatal Error


  • Please log in to reply
1 reply to this topic

#1 lx InSaNe xI

lx InSaNe xI

    X-S Senior Member

  • Members
  • PipPip
  • 152 posts
  • Location:South Carolina
  • Xbox Version:v1.6b
  • 360 version:v1 (xenon)

Posted 30 May 2008 - 04:09 AM

Ok I decided I would install XBMC a few days ago and I did it and restarted. When it restarted it gave me the Fatal Error of T:\guisettings.xml, at the time I didn't have a router so I had to wait. (it broke after installation =/) When we got a new router I searched around and followed some peoples "tutorials" on how to fix them. I did them and even used Slayers auto installer but every time I still got that error. Any ideas why? I'm out.

Thanks

#2 tylerisradd

tylerisradd

    X-S Enthusiast

  • Members
  • 1 posts

Posted 03 June 2008 - 09:10 PM

QUOTE(lx InSaNe xI @ May 30 2008, 04:45 AM) View Post

Ok I decided I would install XBMC a few days ago and I did it and restarted. When it restarted it gave me the Fatal Error of T:\guisettings.xml, at the time I didn't have a router so I had to wait. (it broke after installation =/) When we got a new router I searched around and followed some peoples "tutorials" on how to fix them. I did them and even used Slayers auto installer but every time I still got that error. Any ideas why? I'm out.

Thanks



happened to me yesterday. just get the NEWEST rev of xbmc and you'll be fine




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users