Jump to content


Photo

Ultimate Alliance Gold Backup Trouble


  • Please log in to reply
2 replies to this topic

#1 TigerHax

TigerHax

    X-S Enthusiast

  • Members
  • 26 posts
  • Xbox Version:v1.6b
  • 360 version:v1 (xenon)

Posted 09 June 2008 - 11:37 PM

I've backed up Marvel Ultimate Alliance (regular version), and that's worked just fine, but when I try to backup the GOLD edition, it freezes at the loading screen right before it's supposed to go to the menu. The entire Xbox just locks up. Pushing the Xbox guide button doesn't do anything; it just freezes. I noticed, while watching the intro credits/videos that everything goes smoothly until the Raven Software video. When the birds fly at the screen, it freezes and there are gltichy green blocks on the screen. I can get past this simply by pressing A, but it still freezes at the loading screen. I can't even play the game.

Has anybody else had a similar problem? I tested the retail disc after these problem, and it works fine, but I would like to get my backup working so I don't have to keep scratching and getting fingerprints on the retail copy. I'm using XBC 2.8.0.275 and ImgBurn. Please help!

#2 TigerHax

TigerHax

    X-S Enthusiast

  • Members
  • 26 posts
  • Xbox Version:v1.6b
  • 360 version:v1 (xenon)

Posted 10 June 2008 - 02:45 AM

Would it be possible to rip the "game partition" from UA GOLD and rip the intro credits from UA Regular Edition and then combine the two and burn them?

#3 stry423

stry423

    X-S Enthusiast

  • Members
  • 21 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 10 June 2008 - 06:38 PM

it might just be a bad burn, i had a similar problem with GTA.
it would just stop loading and give me a dirty disc error, so i reburned it and it works perfectly.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users