Jump to content


Photo

Benq 0x7f Problem Etc... :grr:


  • Please log in to reply
1 reply to this topic

#1 mcclouder

mcclouder

    X-S Enthusiast

  • Members
  • 1 posts

Posted 10 June 2008 - 08:11 PM

Hello there! I have a big problem with my xbox 360 (and/or computer).. you see I have followed alot of guides and such on how to hack the BenqVAD6038 firmware. I have made a bootUSB and tried both the dosflash method and the iprep method. I also have a Via VT6421 card in my computer.
And I have tried alot of different methods on hacking the xbox (or just reading the firmware) but nothing will work... I tried changing PCI slots, SATA Cable, Having the Xbox on while starting etc... but nothing seem to work. When I get to the part where you press "yes" and the Status 0x7F comes up (and you are supposed to turn the xbox on and off~) it just freezes at 0x7F. I have seen alot of people having this problem aswell... let's work something out together shall we?

(I am sitting on a Vista computer)

(one thing I noticed when just typing "dosflash" after the cd tools command in "dos", is that I got a list of SATA ports (also the one I am going to use) and under all of that it sais "ATAPI not enabled" or something... not sure if this has anything to do with it though... I am totally desperate, so I am trying everything I can >.<

Cheers and thanks for taking time to read this.

#2 AirRage

AirRage

    X-S Enthusiast

  • Members
  • 29 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 11 June 2008 - 08:43 PM

In IPREP101 did you choose the selection for your chipset that was in all greeen letters? I had that problem at first. Noticed that i like 6 different options to choose for chipsets but one only cam up green which said "MTKflash and DOSflash compatable". Other choices came up yellow and one was red. Once i chose the Green Letter MTKflash and Doesflash compatable i reformated my USB boot drive it worked perfect!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users