Jump to content


Photo

Xbox Has Black Screen After Flashing Duox Gs Lite


  • Please log in to reply
2 replies to this topic

#1 mario_ps2

mario_ps2

    X-S Senior Member

  • Members
  • PipPip
  • 219 posts

Posted 16 June 2008 - 09:27 PM

I installed duox on an xbox 1.6 with the xcalibur video chip encoder, both banks were working fine. I proceeded to make the flash disk (eurasia) and bios disk(m8Plus1.6 512 k bios) and flashed it. the flash went well but after the flashing process the xbox ended up with a black screen and no sound. Did the same thing with bank 1, I thought maybe I had done something wrong but the same thing happened again on bank 1.

NOw I have an xbox that displays a black screen without sound even after the chip has been removed.

Is there anything I can do...?

thanks guys...

#2 SpankIt

SpankIt

    X-S Senior Member

  • Members
  • PipPip
  • 160 posts
  • Xbox Version:unk
  • 360 version:unknown

Posted 17 June 2008 - 12:34 AM

Sounds like there was something wrong with the BIOS you flashed to it. If both banks are buggered you'll have to buy a new chip or use a friends Xbox thats been modded with a DuoX2 and do a hotswap to flash it.

#3 mario_ps2

mario_ps2

    X-S Senior Member

  • Members
  • PipPip
  • 219 posts

Posted 17 June 2008 - 05:33 AM

QUOTE(SpankIt @ Jun 16 2008, 07:10 PM) View Post

Sounds like there was something wrong with the BIOS you flashed to it. If both banks are buggered you'll have to buy a new chip or use a friends Xbox thats been modded with a DuoX2 and do a hotswap to flash it.



Thanks for your advice.

I read on another forum that sometimes the duox works only with the original av cables. So I changed my S-video cables to regular av cables.. and guess what...........It Freaking worked.. biggrin.gif

both banks work correctly with the evox icon on the left side of the screen.

The strange thing is that I used the S-video cables to flash both banks. unsure.gif

Hope this helps someone out there who has the same problem.. ph34r.gif





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users