Jump to content


Photo

Smartxx V3 1.6 Install Wtf?!


  • This topic is locked This topic is locked
3 replies to this topic

#1 djsix

djsix

    X-S Enthusiast

  • Members
  • 14 posts
  • Xbox Version:v1.6
  • 360 version:v2 (zephyr)

Posted 24 June 2008 - 03:35 AM

grr.gif

So I just went and got a used Xbox from GS, a 1.6 (verified by the Xcalibur chip on the mobo) and installed it using the pinheader and the provided recovery board. No problems in soldering these, the joints all look good, etc etc. Very clean.

Followed the SmartXX V3 manual for 1.6 boxes, connected the adaptors and plugged in the chip.

When I power up the box, I get nothing. I mean nothing. No sound and no picture and no flashing ring of any color. I just get power to the board (fan is running) and the light holds green just like it should.

If I had to guess, it appears as though the chip is just not getting power - isn't there an LCD on it that should light up if it is?

Ive gone back over all my soldering and the cables and whatnot and I can't find a problem anywhere. Anybody know what the hell this is/could be?

#2 djsix

djsix

    X-S Enthusiast

  • Members
  • 14 posts
  • Xbox Version:v1.6
  • 360 version:v2 (zephyr)

Posted 24 June 2008 - 03:45 AM

Also, if I remove the chip itself (leaving the recovery board and everything still attached) and connect the drives back up she works like normal. Flubber screen loads, audio is fine, etc etc.

#3 djsix

djsix

    X-S Enthusiast

  • Members
  • 14 posts
  • Xbox Version:v1.6
  • 360 version:v2 (zephyr)

Posted 24 June 2008 - 04:06 AM

Alright, this can be closed out. dry.gif

Don't know how or why, but I went back over all my solder points again, just basically gave em all a quick tap with the iron to smooth em out, so to speak, and she works.

#4 bucko

bucko

    Super Moderator

  • Head Moderator
  • PipPipPipPipPipPipPipPipPipPipPip
  • 7,995 posts
  • Location:England
  • Xbox Version:v1.6
  • 360 version:v5.0 (360S - trinity)

Posted 28 June 2008 - 10:00 AM

closed, as requested




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users