Jump to content


Photo

Is My Chip Dead?


  • Please log in to reply
3 replies to this topic

#1 Dorksk8tr3

Dorksk8tr3

    X-S Member

  • Members
  • Pip
  • 116 posts
  • Interests:Skating and Playing games and Fucking Girls. :) (Oh and getting drunk while doing all three.)
  • Xbox Version:v1.0
  • 360 version:v1 (xenon)

Posted 29 June 2008 - 01:27 AM

A while back it started like this. part 1

Then it went to this. part 2

Now I am going to try a softmod if I can with an unlocked drive. I would love some advice or ideas first though.

#2 ldotsfan

ldotsfan

    X-S Messiah

  • Dev/Contributor
  • PipPipPipPipPipPipPip
  • 3,100 posts
  • Xbox Version:v1.1
  • 360 version:unknown

Posted 29 June 2008 - 06:45 AM

QUOTE(Dorksk8tr3 @ Jun 29 2008, 09:03 AM) View Post

A while back it started like this. part 1

Then it went to this. part 2

Now I am going to try a softmod if I can with an unlocked drive. I would love some advice or ideas first though.

Softmods don't work with unlocked drive.

#3 Bomb Bloke

Bomb Bloke

    X-S Transcendental

  • Head Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,568 posts
  • Gender:Male
  • Location:Tasmania (AU)
  • Xbox Version:v1.0
  • 360 version:none

Posted 29 June 2008 - 04:35 PM

http://forums.xbox-s...howtopic=654536

#4 cbagy

cbagy

    X-S Genius

  • Last Chance
  • PipPipPipPip
  • 831 posts
  • Location:England
  • Interests:Nothing legal probably !
  • Xbox Version:v1.4
  • 360 version:none

Posted 04 September 2008 - 04:46 AM

After reading your other post i think its your pad, try it elswhere (on a working machine) if it doesnt work all is not lost ill show you how to fix it easily as its a common problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users