Jump to content


Photo

White Duo X2 Red Flashing But Still Loading?


  • Please log in to reply
2 replies to this topic

#1 crowncity

crowncity

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 29 June 2008 - 02:19 AM

I have a 1.1v xbox. I installed the chip right and everything (power button loaded cromwell bios 2.32) in bank 0 and flash 3.0 on the other. My problem is when I go to put the eurasia disk in and hit a it just sits. I tried buring 3 copies with nero and image burn with the same result.

The strange thing that I found is that the red light is flashing while it is loading linux on either bank. If I hit eject I get what would be the xbox menu, but I lost the original hdd and only have a 320 gig one. I get error 13.

I tired finding the same problem on line but I havnt came across it. Why isn't my discs working? Whats the next step?

#2 BigPotty

BigPotty

    X-S Young Member

  • Members
  • Pip
  • 34 posts

Posted 29 June 2008 - 02:53 AM

Are you talking about the red LED on the Duox chip? That one will flash whenever the chip is active. It is normal.

I flash my Duox's using the HTTP method:

http://www.xbox-modc..._files/http.htm

It's simple.
Switch the bank switch to Bank 1 (the FlashBios Bank).
Boot the Xbox with the power button.
After it's fully booted, switch the bank switch back to Bank 0 (while the Xbox is on).
Select the first option (Enable Network Flashing).
Go to the displayed IP address from your PC's browser.
Upload the bios (512k in size).
There you go!

#3 crowncity

crowncity

    X-S Young Member

  • Members
  • Pip
  • 37 posts

Posted 29 June 2008 - 04:06 AM

Thank you for the info. At first I did it and flashed right but since the hdd was empty it still gave me errors. But it let me put in discs to play. From that I was able to get things back on track. Thanks again. For some reason I remembered that the duo flashed green as well. I thought it was suppose to flash green and that I did something wrong. oh well I'm good to go.

Thanks again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users