Jump to content


Photo

Xbe's Wont Load, Reboots Dashboard


  • Please log in to reply
3 replies to this topic

#1 guitarhead2000

guitarhead2000

    X-S Enthusiast

  • Members
  • 4 posts

Posted 02 July 2008 - 08:51 PM

Hey... i have a 1.6 box with a SmartXX v2 chip and UnleashX as dash. My friend installed everything for me and was working great for a while. I know some basic stuff about the apps and dashboards( was originally Avalaunch) but i can't figure out what went wrong.

I can't load most of my games or apps anymore, they just go to loading screen in the dash and reboot the dashboard.

Does anyone know any common causes of this? They all worked fine untill recently.

Thanks

#2 guitarhead2000

guitarhead2000

    X-S Enthusiast

  • Members
  • 4 posts

Posted 05 July 2008 - 10:53 PM

anyone able to help????!!!

#3 Crispy3000

Crispy3000

    X-S Young Member

  • Members
  • Pip
  • 47 posts

Posted 07 July 2008 - 11:25 PM

If everything was fine then suddenly is not whats changed?

First thing MAKE A COPY OF YOUR EEPROM! If you have a non standard harddrive in there and its locked you need your hdkey. Without it your harddrive is toast if your xbox is.

1: Hardware, your harddrive has gone faulty/suffered some corruption.
I am currently suffering something similar, seems my copy of unleashX has become corrupted (restarts everytime ftp starts). Get a copy of unleashX fresh from the usual place then follow the Readme and burn out a copy to DvD/CD (DvD would be better for reading). Make sure you dump 100meg of random data on DvD to pad it out and burn at 4speed plus finalize the disk.
Ok so you got your dvd and your xbox boots off of it. Do your games and apps run ok?

2: Hardware, perhaps the mod chip has a dry joint where soldiered and the weather and/or shock damage has made a intermitant connection causing these problems.
I am not familiar with your mod chip but can you use your xbox bypassing the chip (by pressing eject or some such). Your drive needs to be locked. Try an original game. If it works at least you proved your main xbox hardware is ok.

I am sure people wiser than I can make some suggestions but basically with all such things its a painful process of elimanation.
Hey it could be worse, it could be intermitant making it a bitch to test for.

Crispy

#4 Crispy3000

Crispy3000

    X-S Young Member

  • Members
  • Pip
  • 47 posts

Posted 08 July 2008 - 12:00 AM

Oooo I forgot to mention the most obvious thing.

The cache spaces. Sometimes cache can do screwy things (though I've not heard of it being as bad as what you experiencing). It got me for weeks trying to work out why 'Conkers bad fur day' just chain rebooted one of my xboxes and not the rest.

Delete everything in the e:\cache folder.

Delete / format the x, y, z drives. (Format password on UnleashX is "Xbox").

You may find thats your magic bullet.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users